Painting UV bleed.


#1

Hi all, I’m setting up a scene a mesh and UV’s I have.

The Mesh was created in Zbrush and has AUV uv tiles. so every polygon has a small gap around the edge, good UV coverage, but uneditable in Photoshop.

Anyway, the problem is that painting (and projecting) seem to bleed the colour too much which results in extra colour all over the mesh where it isn’t wanted.

Is there a config setting to change this hidden somewhere??


#2

in mud you need clean uvs with enough space to bleed…
zbrush crappy uvs wont work…


#3

wow that’s a let down. I want to use Mudbox in production, but it just lacks so much flexibility.

Lucky Bodypaint, and Renderman use AUV tiles for the best uv coverage, so I’ll have to move on.


#4

I belive Mudbox 2010 SP1 has the abilty to control the bleed distance


#5

For texture painting, yes it does.

For baking, no the setting is still hidden in one of the ini files. So in this case yes SP1 will help.


#6

Here’s where the ini value is currently hidden BTW, for anyone who needs it…

http://www.neilblevins.com/soulburnscripts/wishlist/mudbox/wishlist_edge_bleed_amount.htm

  • Neil

#7

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.