Only Primitives are visible in Viewport - nothing else


#1

Hello,

All imported meshes, modo Assets, and Samples, although shown in the Object Manager, are not visible in the viewport.

I have no idea why not.

Please tell me how this can be corrected.

Thanks for your consideration,
debussyfields


#2

Have you checked your viewport options (shortcut key O)? It’s possible that “Show meshes” is unchecked, so they would be invisible despite what the Items list says.

Another possibility is that the polygons on the imported meshes are flipped (although that’s less likely). You would hit the F key in polygons mode to flip the polygons.

Hope that helps!


#3

Yes - “Show Meshes” is checked.

It seems that items are visible in orthographic viewports but not the Perspective viewport.

Thanks


#4

Is “Show meshes” on for the Perspective viewport, too? Modo can have different visibility settings for each viewport.

If that isn’t it, I’m not sure what else it could be. In that case, maybe you could ask the Foundry’s tech support and see what they think about it.