[OCTANE] Blackbody casting its own shadow


#1

Hello experts,

As you can see, my blackbody object is casting its own shadow, how can i prevent this? here is a pic to understand.
I don’t want to disable the “Cast shadows” option because i need it to affect other objects, i just don’t want his shadow to appear.

Im using cinema if this can help.

Thanks a lot.