Object tracker issue while doing motion tracking


#1

Hi everybody, I’m trying to do some object tracking but I’m not sure what’s wrong, I’ve uploaded the footage correctly, I’ve selected a couple of points as tracking points. I chose the manual tracking and ensure that no point broke down. Finally I have all the markers selected on the object tracker but when I click on the Reconstruction tab, the “Run 3D Solver to Object” button is not active… I’ve reviewed half a dozen tutorials with no luck whatsoever on how to enable it… I’m starting to think that is a problem with my Cinema 4D R18 installation… any thoughts? Thanks a bunch in advanced, I’m supposed to end this footage by tomorrow and I’m out of time!!


#2

How many features have you tracked?


#3

Hi noseman, thanks for getting back to me, I’ve tried with 3, 4 and 6 different trackers… and for what I’ve seen in one of the tutorials it worked with 4… so I’m clueless… Thanks!


#4

You usually need at least 7 trackers, ideally on different planes and with different perspective shifts to have a good solve.


#5

Thanks EricM!! I’m trying it out, I’ll set at least 10 trackers to see if it’s solved


#6

Thanks guys, I tried it and it worked when I’ve added enough points. Finally!


#7

If you provide a reference geometry to project your tracks on, then you can get away with 3 tracks if they exist throughout the entire range and are of good quality.


#8

Thank your comment Havelot!