Nurbs Tesseletion getting me crazy, help


#1

Hey all, this is my first post, im with maya about 4 months, but not learning it intensively, i worked a tire (maybe someone know, the unique tut i saw of it, this is the link http://www.animagraph.com.br/DeathBrain/Modeling/wheel_tutorial.htm ), tehre in the 2nd page he talks about ‘gaps’ that are created when trimming and filleting occur, i tryes al those options that he provides to avoid them, i played around with nurbs tesellation option in render menu, i tryes advanced tesselation, but, none of them helped me… could someone give me some advice?


#2

The way to improve display of this effect is to go into the Attribute Editor and look under the “Nurbs Surface Display” dropdown and increase the “CRV Precision Shaded” Option. Unless its really vital I wouldn’t do it because the gaps aren’t there during a render anyway and it increases memory useage if you turn it up. But if you need it there it is.

Brian


#3

I also find it helps to render Nurbs with Mental Ray. The default Mental Ray settings seem to produce better results than Maya Render and Mental Ray seems to render Nurbs faster.

-jscott


#4

I finnaly finded a solution to it, i set the positional and tangent tolerance in the fillet options to 0; fsanimate the crv curve display just changes the quality a little bit, but i didn’t recived any changes in the render…
i don’t know to use mental ray yet :P; i should begin to read about it :smiley:

thanks by the answers :slight_smile:


#5

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.