Normal map Display Problem


#1

[b]Hi Folks !

I’ve a problem with my normal map model. I’m new here, sorry if the post already exist ! ( sorry for my bad english )

[/b]So, This is my HighPoly model, sculpt on zBrush :

And this is my Low poly model, On maya :

When i export NOrmal map from zBrush and putting it on maya’s model, I get this :

Settings look like that :

I don’t understand why it’s doesnt work… I increased “exposure” cause the model was black.

Someone could Help me please ? :frowning:


#2

What’s happening here is a mismatch between the state of your low poly model at the baking stage (it was probably smoothed in zbrush *note that i said smoothed not subdivided) and now your displayed model in maya is set to faceted which is breaking the relationship between the baking stage and the way it is displayed in maya. Fix: set your low poly model to 1 smoothing group (not faceted) and it should resolve the issue.

For technical reasons you should bake the normals in maya and display them in maya. You need your normal map bake and your display “engine” (in this case maya) to be synced together, it’s a different issue than the one stated above, different bakers and engines display normals differently. Zbrush possibly has a “maya” setting to account for this when baking so it might be fine to use those maps in maya, only testing will tell.


#3

Thanks,

I try differents techniques,
like you said, smooth my low poly model in maya

My normal maps isn’t exellent but hereis the result :

thank you for taking your time to answer me Psyk0 !