Nhair doesn't follow the mesh when animated


#1

Hi,
I opened a similar thread recently, I remade the hair and I assumed the problem is solved but when I animate I encounter with the same issue.
My character’s hair has no problem at the first frame. It follows the mesh when I rotate the head.
But when I go to another frame and rotate the head, it stays wherever it is.
Also a warning occurs when I go to another frame: “Nucleus evaluation skipped, frame change too large”
I searched that warning and a couple of people said to go to Preferences->Time Slider->Payback speed and set it to “play every frame”
It is already selected, didn’t work.


#2

If you step from 1 frame to 120, e.g., the simulation doesn’t work correctly, doesn’t simulate. You can set the key frame you want for your animation, after that, run play and the simulation started as well.