New Arch command Issues


Has anyone had success using the Arch command and then exporting to .stl format to print on a 3d printer?
I have all kinds of strange geometry that doesn’t show up until I bring it into Lychee slicer. So far I have not had any luck on numerous attempts. I even just tried a basic Arch by itself and still no luck. I tried exporting to an .obj file thinking that the issue might be related to the .stl format. Same results. I can bring in a cube that has a cylinder Boolean subtracted from it that looks like an arch and Lychee has no problem with that. Seems that the Arch command leaves some strange geometry behind.


Tested creating an arch object and exported both OBJ and STL, then imported into Prusa slicer without any issues…have you tried importing those OBJ/STL that gives you problems into another 3d app to see if the problem could be within Lychee slicer?


I got back to this and Formware 3D shows part of the arch in red, but no funky geometry. Their “Repair” option fixes the issue and can than produce an .stl file that Lychee can convert to a pwmx file for printing. So looks like I should have bought Formware 3D instead of Lychee. :frowning: