Need Noob Help!


#1

So, im pretty sure ive done this plenty of times, and it always worked fine and now i can not get it to work, its a simple extrude and chamfer, i am so frustrated right now and i cant ifgure out whats going on. I am pretty new to this but i just modeled 90% of a gun and its all coming along very well but im struggling here on this handgrip… i made a video of the issue.

Video of issue


#2

Why are you removing some edges ? you don’t have anymore quads, that’s why it happens … :

You will need to retopology for sure


#3

Tutorial im following

check that video… thats what hes doing and it has no problems.

Originally Posted by Redmond3DAnim:Why are you removing some edges ? you don’t have anymore quads, that’s why it happens … :

You will need to retopology for sure


#4

Don’t bother with that “Tutorial”. There are an awful lot of people creating “How to” videos which are in fact how NOT to do something.
Find decent reference-images and model each separate part, separately.


#5
  • 1
    Agree, as he doesn’t really seem to have good methods in this tutorial, and yes, look closer, he has the same problem than you :wink: :


#6

For a start, apply a UVW Map-modifier to the image-plane and within the UVW Map parameters, choose “Bitmap-fit” to scale the image to the source material.

Then you have to decide if the model is to be “Low poly” to be used in VR/game, or “High poly” (mesh smoothing iterations) to be used in pre-rendered media like video. For some objects the method is the same as there is no point in mesh-smoothing flat objects such as table tops.

I wouldn’t box-model either, but instead start off modelling from a flat plane.


#7

Thanks for your help guys… i actually found my own images im doing a m82A1 sniper rifle, but i just pulled up a tutorial after i started getting stuck with the grip. I couldnt get it fairly clean, this is my first model, im sure its going to be terrible in comparisonto what pros know and tricks to make texturing and laying things out easier.


#8

select the edge you want to chamfer, chuck on a Chamfer modifier…tweak…then collapse…


#9

or even DIRECTLY (without modifier)
(look very closely at the 1st icon, it’s a quad chamfer)


#10

That is concave polygon (hexagon)
Making it still concave “idonknowname” ngon with quad chamfer is making shitty topo even more - you know.
You can do same thing with standard chamfer, just have to told max to retriangulate that poly.
And if make some changes on it probably you’l have to.

It’s not problem in triangles, quads or ngons - problem is “deliberately” making and choosing 2 most problematic edges for doing this (connected at 270 ° - more than 180 making polygon concave)

And @Djreversal that tutorial is wasting time, search for Arrimus 3D on YouTube, he have good modeling tuts from basics to advanced.
Have some with guns too : D


#11

The guy asked a simple question about the chamfer operation giving him odd result. I answered to the point in question. I’ll leave the task of espousing ppl about the higher meaning of life to others.


#12

If you have that issue where it’s doing the overlapping polygons, you can do a quick fix just by selecting that polygon afterwards and deleting it and then capping the hole again. But it’s good (especially if you’re exporting to another software) to connect the edges to something to force it to keep the shape of the polygon because sometimes it’ll triangulate wrong again when exported to another software.


#13

Or just use retriangulate option.