Need Assistance : Maya On FreeBSD


#1

hi al

maya’s installation file format which is availableon www.alias.com is in RPM which means “RedHat Package Manager”

the Q is how can I run that RPM on FreeBSD?
any way to make RPM working on FreeBSD?
what about the Linux emulation available in FreeBSD? does it help?

what about Mandrake or SuSe, can i run the RPM?

thanks in advance…

waiting for answers :bounce:


#2

Just install rpm on your freeBSD box, I have used rpm2tgx on slackware before, and you might need to install it with a nodeps (no dependancies) flag, like so

rpm -ivh --nodeps AWCommon.rpm

good luck

MunCH


#3

thanks alot :slight_smile: you really my life easier !
i was going to change my FreeBSD… but you solved this problem … thanks again

please tell me how to install the rpm
just tell me where is the rpm installation file and i’ll download it and then install it
and after that i will run Maya’s rpm


#4

did you try doing a websearch for it? http://www.rpm.org/

see how you go

MunCH


#5

thanks alot for the site

i found the following file, but i am not sure whether it is the right one or not
ftp://ftp.rpm.org/pub/rpm/dist/rpm-1.x/rpm-1.4.6.tar.gz

please tell me if it is ior not

thanks


#6

hey eech55, check that site out. It is very good board, I am complete linux newbie and they have osme very friendly guys there. I really reccomend asking ur linux related questions there if guys at here are unable to help. Good luck!
http://www.linuxquestions.org/questions/


#7

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.