MR Render Fuzzy with Daylight


#1

Hi,

I wonder if anyone can help me.

I am learning 3ds Max and had found the wonders of the MR daylight system which worked fantastically once, but now every time I use it and render the scene it comes out fuzzy, almost pixilated with the room in a kind of haze.
I am sure there is a setting I haven’t selected, but I feel like I have tried everything I know and it hasn’t sharpened the render at all.
It is an interior scene with daylight on manual and 2 x sky portals for 2 windows.

If anyone has any suggestions I would be really grateful as I am tearing my hair out at the moment!

Thanks,

Hannah


#2

Could you post a picture of what it looks like? It’s a lot easier to think what might be wrong when you can really see it with your eyes instead of the brain.


#3

Thanks for the reply. I just created a basic room so I could concentrate on getting the lighting right. As you can see it renders really fuzzy, any suggestions would be really appreciated. Thanks.


#4

Sorry I thought I had replied but for some reason it did not show up. Here is the image as you can see it is really fuzzy. So frustrating.


#5

Without the scene it is hard to tell, but if I had to guess I would say the Shadow Samples on your Sky portals are probably too low. If you are brute forcing your Final Gather, this could also cause a similar noise if your Rays per FG point are too low. You seem to have some splotches around the door as well, so I’m thinking either photons, FG or your materials are also causing some other issues.


#6

I’m not really sure what it could be. All the things that Decency said are worth definitely worth checking out. One thing though, is the scene in correct physical scale?


#7

Not enough samples for Indirect Illumination from the look of it.

You can keep the same setting and use this for a work around:
Under FG Point Interpolation turn on Use Radius Interpolation Method and make Radius something small like 1 and Min Radius at .1.

If this works then that was your issue. You can either use the work around or up your samples till you get something that looks good.

edit: … or maybe not… not sure… is that the full resolution image or something shrunken down?
Also are you using Split Scanline rendering?


#8

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.