Mouse problems with LW


I’m getting so frustrated about this…

Ok, the deal is that I got a new set of keyboard and mouse this christmas, and I just can’t understand why LW is totally ignoring my mouse settings.

The mouse is a standard (though wireless) Mouseman, you know the one with the thumb button, along with two normal and the wheel.
Well my previous mouse was a Mouseman too, with a thumb button and all, the only difference is the new one is wireless and optical. Well I had Mouseware 9.00 installed with my old mouse, and I had always set the thumb button to work as the middle button (AKA the wheel, which was set to scrolling), and it worked for years in every app/game/whateveryoulike without a single glitch.

Well, because this new mouse is relatively new, I had to install newer (9.75) Mouseware, and then things started to go weird.
First of all, the newest ones did install, but Windows BSOD’ed before starting, so I unplugged the mouse, uninstalled, reinstalled older (9.72?) from the CD, those were a bit glitchy so I uninstalled, reinstalled the new ones and then I got it to work.

After that small incident, I finally tried out LW with the new mouse, and guess what happened :)… Yup, the damn thing doesn’t give a beep of what I set my mousebuttons to do from Mouseware. The wheel is now set to scroll and thumb to middle button, and LW sees the wheel as the middle button… I change the second button to whateverIwant, wheel to whateverIwant and thumb to whateverIwant, and LW couldn’t care less what I’ve set and to where.

I can’t understand this, with Mouseware 9.00 and older Mouseman with exactly same buttons everything ran smoothly, now with MW 9.75 and new mouse everythings screwed up :hmm:

I’m getting tired of this… First I notice LW doesn’t like two monitors, so I have to move 6 windows to the second monitor manually everytime I start LW, and now I’m forced to use the uncomfortable wheel as my middle button, rather than the 10000 times better thumb button?
So if anyone had this same problem and got it fixed, please tell me


I have a problem with my Microsoft 5-button mouse. I understand the frustration. The thing worked perfect until a recent re-install (on formated HD and everything) of Windows XP. Now Windows Intellipoint Software won’t see that I have a 5-button mouse connected! It was so great before, ahhh the one on the left was copy the one on the right was paste. I was in completely happy with the world.

Now the Microsoft program can’t see a Microsoft brand mouse! I hate them so much.


Yeah, you don’t really care much about such small things like your mouse or keyboard… untill a vital button isn’t working in your favorite progie :wink:

But you problem is M$'s own program? Hmmm, I just tested, and if I for an example set one of my mouse’s buttons to Delete, LW keeps ignoring all the changes but in Notepad it deletes the next char like it’s set to… So the problem seems to be in LW :surprised

Oh well, gotta try something… I hope you uncon get your mouse to work :thumbsup:


One thing you have to make sure is that the mouse button is assigned to the right key, in my LW setup I have delete=z cut=x etc… so I had to do a program specific assignment in the Ms intellipoint to set the buttons as z or x or whatever. Then it works just fine.


Unfortunately that’s not the case, as LW seems to ignore EVERY single change, like if I set the second mousebutton to something completely else (Like backspace or whatever), it’s still that good old lasso in LW :hmm:

But I think I’ll try to reinstall LW or Mouseware today, too bad there wasn’t a simple answer to this problem.
But hey thanks anyways Uncon for atleast trying :beer:


This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.