MCG Custom Ui doesn't save or evaluate


Hi, not sure if this is the right place for this, but I’m new to using the Max Creation Graph with max 2018 and I’ve been having an issue where editing the Custom UI in the graph properties doesn’t save at all after clicking OK, but instead is placed in the Url property. I’ve tried saving the graph and rebuilding a dozen times, but the changes never take affect. I was trying to make a basic invert selection modifier. Has anyone else had this happen? Could be a bug, but that would seem to be a major one since you can’t really edit your rollouts or UI at all.


forget it…I pointed this out ages ago…fallen on deaf ears…the arrogance of introducing this ridiculous error into 2018…never bothered to fix it, then bragged about 'hundreds 'of fixes delivered in 2019…what about 2018 ? Like I said, pure arrogance.


That’s interesting thanks, had no idea that was a problem. I tried googling with no luck, and the new search on here didn’t really help. So it looks like there’s not going to be any more hot fixes or updates to mcg in 2018 that would fix that huh? That’s a shame.



on the left, search for “2018 Custom UI”