Maya refuses to start (2013, OSX)


#1

I installed the Maya 2013 trial 10.7.5, but no matter what I do, I can’t get it to start.

When I run it, the icon bounces on the dock for a minute, then it comes to a rest. No splash screen, no GUI, nothing happens other than the appearance of the icon. When I right-click on it, it tell me the program is unresponsive, and I can Force Quit it.

I’ve had 2012 installed, and that still runs fine.

Also, “maya -batch” does give me a prompt (and I’ve confirmed that it’s 2013’s prompt).

Here’s what I’ve tried in terms of troubleshooting:

[ul]
[li]Rebooting
[/li][li]Repairing disk permissions
[/li][li]Reinstalling on top of the current installation
[/li][li]Deleting 2013 and reinstalling
[/li][li]Deleting 2013, 2012, and every possible reference to “autodesk” and “maya” on the whole machine and reinstalling
[/li][li]Deleting everything again, but using the 2013 SP2 installer.
[/li][/ul]

No matter what I do, the result is always exactly the same. I feel like the only thing I haven’t tried is actually formatting the computer, but I really, really don’t want to go that far. Does anyone have any insight into what could be wrong?


#2

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.