Maya fluid caches issue. Help.


Hi, All.

Currently, I am trying to use fluid to create smoke effects. However, when I cache my fluid. Maya always warning me “The cache file(s) you are requesting to create have an approximate maximum size of 2.9 Gbytes.”

I am using “one file pre frame”. This warning appear when every new frame start, so I can’t just leave maya there and let it cache.

My “Grid Size” is 4 4 4, and resolution is 280 280 280.



your resolution is so large its running into the 32bit limits


Hey, thanks. mandark1011.

So, can you explain me in more details? how many disk space does one voxel take? What do you mean by 32bits limits? Will it be ok if I transfer my file to a 64 bit computer?



well my understanding about 32 bit OS is that it has a file limit or something like that of 2gigs only and that the cache size limitation isnt to do with maya but the OS. Someone correct me if im wrong here.
what you may try and do is turn off the aspects of the cache you are not using like temperature or fuel etc. But im pretty sure even tho the file will be under 2gigs you will still get the message warning you.
i wonder why you need a container that is only 4x4x4 that has such a high rez…maybe try to lower the resolution of your container.

good luck


This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.