Maya 2016 V-Ray Wireframe Issue


#1

Hi, I am trying to render a car I modeled with V-Ray for Maya using V-RayEdges but I keep getting these thick edges. In some cases much worse than this. I am not sure why but it seems to happen to edges that are close to each other. If there are 2 edges close to each other (doesn’t have to be that close in some cases) and I remove one it seems to fix. I am rendering with smooth preview on. If I remove smooth preview it works fine. I tried turning smooth preview off and adding a V-Ray Subdivision attribute to the mesh to render as subdivision surface and it does the same thing as if I were rendering with smooth preview on. If I subdivide the mesh and then use smooth preview this works fine (even though edges are close to each other). If I add edges in between it eventually fixes but that is pretty much like I’m manually subdividing the mesh. Other things I’ve tried:

Reverse Normals
Harden/Soften Edges
Adding thickness
Cleanup
Delete History
Using V-Ray Attributes (subdivision, opensubdiv, subdivision and displacement quality)
Render Setting (samples, subdivisions, progressive/buckets, etc…)
Scaling the mesh
Reducing edge thickness (problem is it reduces for all edges, not just the thick ones)
and more…

I would really like to be able to render with smooth preview if possible. I know it isn’t entirely necessary and I can avoid this by subdividing the mesh but if possible I would really like to figure this out. There aren’t many videos out there addressing this and I searched multiple forums but cannot find any threads discussing this. If anyone knows how to fix this and can let me know I’d very much appreciate it! Thanks! :slight_smile:

Maya 2016 SP6
V-Ray 3.5