max 2013 Weight Properties Bug?


#1

So I’m testing 3ds max 2013 (with all the updates) and I found this odd situation in the Skin Modifier, the Abs. Effect Spinner just went crazy (in Vertices mode)
One click in the spinner and the weight goes all the way up to 1.0
another click and goes all the way down to 0.0
Anyone having the same problem? Is there a work around for this?
or I’m missing something here?
P.S. test the same scene in max 2012 and everything works normal.


#2

Is it only weighted to that single bone? If so, then with normalise on, it’ll only ever be weighted 100% or 0. Add it to a second bone and it’ll be possible to blend across them both.


#3

@ Robind:

I thought the same thing at first, but as you can see in this new scene I made,
the problem persist.
And as I said before, when test the scene in max 2012, everything works just fine.

Thanks for your time mate!


#4

Have you got all the service packs installed. I seem to remember a problem with skin weights, but i thought that was max 2011 or 2012 not 2013 and it was fixed in a service pack anyway.


#5

Yep, all the updates are up to date! :slight_smile:


#6

Does it change value if you drag the spinner up and down? Or stay as it is or pop to 0 or 1 when you release the mouse?

You don’t have spinner snap on do you? Next to the other snaps.


#7

Yes it does change values when drag the spinner up and down, and it doesn’t pop to 1 or 0
after release.
I could just type in the desire value also, but that would be a pain in the neck. :frowning:

The problem appears only when you do a single click on it.


#8

Then it does sound like spinner snap. That’s only active when you click. It’s ignored when you drag on spinners.

Have you checked that’s not on? Or is set to something other than 100%?


#9

OMFG that was it, damm! I never ever use that option, I don’t know how it got active in the first place! :argh:

Thanks a lot for your help robind, saved my day!

Cheers! :beer:


#10

I’ve noticed it on from time to time and I don’t use it either. Maybe it’s a new default, or maybe it’s on a shortcut key I hit by mistake sometimes.

Glad that solved it.


#11

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.