---Matcap of mudbox!?---


#1

Yo! I had found a matcap made to look like mudbox’s standard shader but I’ve lost it. Does anybody know where to find it? I’ve been looking since yesterday, can’t find it…

Thanks!


#2

Well, the point with matcap is that you can make your own materials;) Just import the image, pick a basic matcap shader. Material->modifiers, and click the icon with the shadingmap and select the imported image from the dropdown.


#3

I don’t wont to bother making one myself since the one I had found was perfect.


#4

Well, if you don’t want to use the image hakanpersson provided to make your own, you can check out the Mudbox style matcaps provided by Adam Lewis here:
http://tweakcg.ning.com/profiles/blog/show?id=2071630%3ABlogPost%3A721

I’ve been using them lately and they’re really cool.


#5

Just reading by simple chance I read this thread, and I thought olivierth, you are kinda rude. Having in mind hakanpersson just spent time grabbing a picture or creating it himself AND explaining you how to create your own matcaps, which is more time than you spent looking for the matcap before asking (since a simple search in ZBC could bring you to it) and you didn’t even thank him.

Good luck with your politeness…


#6

Hakanpersson, thanks for the mini-tute. I gave it a try and the steps didn’t really work for me in the way you described unfortunately. Here’s what I did…maybe you can tell me where I went wrong?

  1. I imported the Mudbox image you provided as a texture
  2. picked a basic white matcap material
  3. went down to the material>modifiers and picked the shading map, selected the mudbox pic
  4. it looked pretty darn good

then, i spun the polysphere around and there was some wrapping going on around the back. i mean, i think know why it happened that way, but i was wondering if i did something wrong with the method you suggested. it seemed to just map on as a texture rather than become a true matcap.

either way, thanks for the help!


#7

Make sure you deselect the screenshot from the texture slot aswell. Otherwise you have it both as a shading map and an applied texture.

The texture might be incorrectly cut in the corners, afaik pixologic says you should crop it slightly inside the sphere. Btw theres a “scale factor” in “modifiers” aswell, cant remember what the option is named though.

(btw, Olivierth was probably aswell looking for a material that wasnt made with matcap, came across something like that the other day. )


#8

yep, that was the problem. I just didn’t turn off the texture before applying the image. Thanks a lot man, this is great! I didn’t realize how easy it was to create a new material.


#9

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.