logonui.exe - Application error


#1

hey. Apparently while I was out, my dad tried to go on his name on the computer it pulled up a security box to type in the username and password, like some businesses might do. I told him to restart with last known good config and when I switched over to my name, I got this stranger application error message logging in…

has anyone seen this or known what might cause it?

thx


#2

It seems that is a RAM problem. Did u overclock anything or upping the voltage on anything? How are ur temperatures?


#3

they seem alright, bout 40C in the bios

what does ram have to do with loggin on and switching users though. why is it not working for that exe


#4

Fast user switching uses up RAM in that the current user must be cached onto the RAM and to disk while the other user becomes active. When u switch back, that memory space must be read and re-activated. It looks like the system is having problems reading that data. Do a memtest86 on it. www.memtest86.com. If u run a two or three passes with no problem, then it might be a software problem. Remember, memtest is a pretty comprehensive program and takes a long while to complete.


#5

yea about that… seems u need a floppy disk which means u need a floppy drive…

that could b a problem

and my burner isn’t working right… i think my pc just needs a good rest


#6

If I remember correctly, the error actually has nothing to do with having bad RAM chips. I think Microsoft has a couple of articles on this, though I can’t seem to find them off hand. Several people have reported this same error occurring in the Far Cry editor, for example, and they have nothing to do with bad RAM.

[edit]
http://www.google.com/search?hl=en&lr=&ie=UTF-8&q="memory+could+not+be+read"&btnG=Search
http://support.microsoft.com/default.aspx?scid=kb;EN-US;262490
[/edit]


#7

Ah, yes yes. I don’t remember when it was, but I think it was a service pack or some patch that gave you “memory could not be read/written” messages in place of the “program executed illegal operation” (at least, I think that’s the case because I somehow recall seeing “illegal operation” messages in Win2K… then they all changed to “memory blah blah blah” a while later). These errors deal with a wide variety of things including non RAM related issues. The majority I get are usually RAM though because when I get bored, I often overclock to see what I can get on a benchmark (though I usually end up getting those errors before I can even benchmark).


#8

i’ve been getting crazy errors that say it cant be written when i try to save as in wings sometimes


#9

hmm… i would definitely check ur RAM if u get that error while doing other things other than logging on.


#10

the only time i saw this was with a pirate copy of windows.


#11

no this is legit… i bought it with my new mobo cause all i had was dell oem and it was already used


#12

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.