Loading A Background


When I load a background and then some footage the display area shows the footage within the background

Also, when I add a saver to render it to a movie file the same thing happens … I have my footage and around it my background … how can I correct this

When I first rad to load a background I was expecting it to automaitically be composition size like in ae


When you add a background or any new Create/Loader tool it defaults to the size of your default format for the project. But if at any point in your flow the background resolution changes that resolution propagates through the project to the saver. From your description it sounds like it could be 2 things.

  1. Your foreground doesn’t match your background size.
  2. You change the size in your merge node to something other than 1.0. This may have been accidently saved as the default for the merge node.

To change the default formate for your project go to File->Preferences->Flow->Frame Format if none of the presets are what you’re looking for you can add your own by pressing the new button.


I do not know I am following the demo courseware, which seems to have its share of errors and it said to load a background first

I am trying to find the size of the footage but I can not seem to find it anywhere

I looked in the preferences and I have global set to ntsc d1 and the others are set to pal d1, again I changed what the demo courseware said to

I think someone needs to proof read that thing


Just hover over any node and it will tell you the size depth and other info about that node.


The courseware footage should be saved in .dft format which should negate these issues… I’ll be sure to check when I get into work tomorrow.

If the files are named *.dft Digital Fusion should load the footage, and scale it to the appropriate default resolution. (prefs, flow, frame format)

Also if the footage is named *.dft it will scan your system for a root:\footage directory… (ie c:\footage, d:\footage) when you load the project.

If the footage is currently not named *.dft, try to rename it. Also be sure to have a root:\Footage directory with the courseware located within it.


Nope, the footage is in ipl format

I have to replace the courseware clips with the ipl version … not to dificult but took a while to figure out

I still am getting that render problem with the huge black background


Rename them to .dft and Fusion will rescale the images for you, and solve the issue.


This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.