Layout question ...


#1

Why is my geometry all tris and flat shaded in Layout ? I cant nail how to have a smooth surface in Layout.

should i send my geo to Layout first as a lowpoly so i dont get this ?

thanks !


#2

You need to switch on Smoothing in the Surface Editor.

Do yourself a favour and read your manual a bit - btw I’m not saying this in a sarcastic/irritable way, but actually because LightWave’s manual is pretty decent and helpful for stuff like this :slight_smile: It does explain how the Smoothing option works, but generally the default value works for stuff like your model, so you probably won’t have to mess around with it.


#3

You must be joking, im a Maya user and i model my stuff in Lightwave, i think it was a good question well asked

How do YOU know if i read the manual or not ?


#4

Leigh has psychic powers. :slight_smile:

Luckily it’s a moot point when you bring the object into Maya.

Second possibility is the shading level in the Layout window is set to flat shading mode. <-Nope, not an option in Layout. Doh!


#5

Thank YOU zuzzabuzz well said, i expected an answer along that

The Lightwave community is the coolest on cgtalk, why are their moderators so rude ?


#6

Umm, why the antagonism? I answered your question… and if you had read the manual, you would have known what was causing this problem, ergo you haven’t read it (or all of it), so I suggested that you read it a bit. Exactly how was I rude??? :surprised Suggesting a solution so that someone can avoid running into future conundurums while offering advice to alleviate their current obstacle is pretty far removed from my definition of rude.

Sheesh I guess that’s the last time I’ll waste time to help you out. I came back here to check if my suggestion had helped to fix the problem only to find you insulting me. Cheers.


#7

I don’t think she was too rude. She did put in a smiley after all.
I’m gonna go read my manual now. :smiley:


#8

Unless I’ve been overlooking something the past four years, Layout doesn’t have a flat-shaded display mode. Only Modeler does.


#9

hmm wowo i wonder if you guys are both chicks leigh is what about you peanut?? :twisted: :slight_smile:


#10

True, but if u have surfaces that dont have the Smoothing option enabled, polys will display as Flat Shaded. You never noticed it? :smiley:


#11

That’s correct! I felt kind of uneasy saying it without starting up Layout to double check. But, I did it anyway.


#12

BeeVee just posted this on the Newtek Forum, thought it would be a good link here too:

How to ask for help on a forum:

http://www.kolumbus.fi/erkki.halkka/LWFAQ/Smart_Q_01.html

(BeeVee is like the NewTek God of Europe).


#13

What have i done wrong ? i asked a simple question … the answer was that i according to leigh i didnt read the manual even if the geometry i modeled came from a tute that i saw in Dan Hablan lightwave 8’s Book. Took me 3 days to model step by step with the book.

your losing your time here, everything was adressed already.


#14

Yes peanut, and your model looks very nice. You asked a question, and leigh really only told you that these kind of questions are most easily answered by reading the manual.

I can easily understand that leigh, who uses a lot of her time helping others on this forum, gets tired of being called “rude” just because she points out the obvious - in a polite manner. She stilled answered your question.

Internet Forums are a difficult arena, people are easily offended, words are misunderstood. Therefore, i think the link from BeeVee is a wise reminder on this forum as well when these things pop up. For all of us :slight_smile:

I’m sorry if I have offended you in any way by my link. Peace.


#15

Interesting


#16

ahahhahahahaahahahah peanut gots some real fans here


#17

That was my point…that unless your surfaces have smoothing turned off, that’s the only way you’re going to see (what appears to be) flat-shaded mode in Layout. :slight_smile:


#18

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.