Island Scene


#1

I have been working on this for a while I havent had much time so i finally got a chance to sit down and start working a bit :slight_smile:

OLD SCENE

Current work

Water Test

Plank Test

Full Scene test

if you look around the edge of the trees i am getting a weird effect as i set my settings on the polygon to OPAQUE if i leave it ON the left side you will see the alphas show with a black box around it…

So trying to find a fix to this in ARNOLD :slight_smile:

All Critiques are welcome.


#2

Arnold user in the house… you apply a arnold parameter on the mesh you want and it’s do that?


#3

Lol yes after seeing Arnold I was impressed been using

https://support.solidangle.com/category/mtoa

for help aswell but i cannot seem to find a fix to this…

you will see the highlighted check box… and everything about the polygons is invisible.

obviously i am doing something wrong. lol but if i leave the OPAQUE on… i get red circle… if i turn it off i get the blue circle and it needs to be like the green… but it only is like the green if it has polygons behind it. :cry:


#4

great details i like
keep on


#5

I’m not an Arnold user, and this isn’t really a fix, but have you tried putting a plane behind everything, but setting the plane to render as a matte object / invisible to camera and also make it not visible to lights. That way you will have something in there, but it your render will look exactly the same (including your alpha)…?

Just a thought, you’ve probably already tried it…

Hope you find a proper fix tho!


#6

I was going to say thing nickmarshallvfx, just said, put a plane to simulate the environment or a dome, and just make it as a matte etc… looking forward for updates :slight_smile:


#7

Hey guys thanks i did try placing a plane but it renders regardless of the settings i choose in arnold.

i followed this its from the arnold wiki…

https://support.solidangle.com/display/mayatut/Using+the+Sky+Dome+Light+in+Arnold

i will show you my settings maybe i am missing something >.<
aiSkyDomeLight1



aiSky

Render With Plane and Settings

RENDER

Still does the same thing :banghead:

ahhh


#8

Not an Arnold user, so not sure if this applies to it or not, but have you tried raising your maximum transparency bounces? Possible you are running out and the ray is just being killed when it tries to pass through the alpha area?


#9

Can you screenshot your render tree and setting of your leaves shaders?


#10

well in arnold the way you set up your alpha where i have read is through the

REFRACTION>OPACITY

its not like vray or mental ray

the default its 10 ill set it to 40 and see if it makes a difference and adjust accordingly.

What do you mean exactly bud? you wanna see how i connected my shaders?


#11

Yah I want to know how you connect the nodes and your setting

I’m a Softimage Arnold user but I can understand maya arnold as well


#12

hope this helps bud… i been using Softimage as a reference to try understand… >.<

there isnt much on MOTA


#13

so i found out what the issue was… and something is going wrong with my scene… so i am starting from scratch just importing everything again… so it wont take to long to get back to where i was

this is the new one with the skybox and volume scattering enabled…

just doing a simple light test.

will post more updates soon :slight_smile:


#14

Looks great so far! Keep it up.


#15

Thank you bud… i have just added the “swamp trees” i still have some oak and bushes and little like water lilles

please let me know what you think.


#16

so i just added another update…

two variations with exposure at 7 and 8
exposure at 7

exposure at 8

close up


#17

Another update…

i added the trees and now i am no longer getting that weird effect around the edge of the leaves. :bounce: :bounce: :bounce: :bounce:


#18

Awesome, glad its all working now! What was the problem / how did you fix it in the end?

N


#19

thanks bud. well ARNOLD cannot use jpg Alphas or png like vray… so i re-created the textures in tga and stored the alpha in the correct layer… and then it seemed to pick it up in the layers and worked so well, even the light through the leaf with SSS :thumbsup: wow. :applause: ARNOLD is amazing :stuck_out_tongue: never will i go back :smiley:

Ill post more updates now…


#20

Interesting, that is pretty weak that it cant use png, I would understand that the jpg doesn’t work, but the png…hmmm, and it was in RGB 24 bit I assume.

Anyway glad you figured it out :slight_smile: