IMPORTANT - Final Submission Details


#101

Hey Guys

Have tried so many times to upload and got that 90 sec message. So I borrowed another computer, with linux and java 6 sun. It worked. It is sad that it has to be so difficult, I really hope all of you get your work uploaded. Try multiple computers.

  • Rasmus

#102

Yes, this is it.
You uploaded your image through ChallangeUploader and then see, it’s at your Thread Page. This means it’s ok.
"Image Checklist
You have submitted all WIP images

[b]Please ensure you have submitted your JPEG image via ChallengeUploader."

[/b]And here, click onJPEG image via ChallengeUploader, and fill your adress part, again access with your username, and fill the adress box to save future delays if you win a prize.

And that’s all:)

Good luck with the challenge my friend.
Best
Ertaç


#103

I havee a “90sec problem” too, when I try to open final image after refresh in "Step 3 of 3 - Final Submission" page just see something like this…

Warning: fopen(challenge22/tmp/ “numbers”): failed to open stream: No such file or directory in /home/httpd/vhosts/server5.cgnetworks.com/httpdocs/challenge/get_img.php on line 11

Warning: Cannot modify header information - headers already sent by (output started at /home/httpd/vhosts/server5.cgnetworks.com/httpdocs/challenge/get_img.php:11) in /home/httpd/vhosts/server5.cgnetworks.com/httpdocs/challenge/get_img.php on line 12

Warning: fpassthru(): supplied argument is not a valid

pc/mozilla…

is everything ok?


#104

Scott, I apologize for the great delay to reply to you, I saw your question just right now :blush:
No, I did not do anything particular, I guess was just lucky after a dozen or so attempts to upload the image via the script…
Oh, another thing… as soon as I read the “Upload OK” message and went to check out my thread, I noticed that the very last image, the final one, that was there, was actually the link for the full size submission of mine, something that I did not notice in other threads with final images… weird thing…
I hope everything goes well for everybody finally! :slight_smile:


#105

I’ve also been getting this error, just like alot of other people, it looks like. Are we doing something wrong or is it the Uploader? What can we do?


#106

The 90 Second problem is fixed. The time on the server is out by several hours so it was reading the last posted timestamp incorrectly. I’ve fixed it so you can now post your WIP or final images. However they may not appear in the right order, due to the timestamp issue. Sorry for the delay but like Holly I can’t keep up my full tilt, full power, red hot, maximum pace all the time. I’ve got to take the odd breather, haven’t I?

As for an extension, I’ve been informed that the deadline will be extended, by how much is still to be decided but its likely to be at least a couple of days.

I will keep you posted.


#107

I think finally got my image to upload! I know it doesn’t sound very helpful, but it looks like if you just keep trying over and over, it will eventually work.


#108

Good news, thanks. I’ll go upload my latest. You rest that 6000 IQ ;).


#109

HI, I already submitted my final image online and now I’m in the process of submit the print resolution still via the challnageUploader, after I do all the steps I press Upload file and says that is uploading the file but its been in 0% for so long. is this normal that is taking that long?


#110

No it shouldn’t take that long. How large is your image ? Try closing the uploader and trying again.


#111

Im still trying. My image size is 1.4 Megabites. I closed the Uploader and opened it again, did the same steps and pressed upload file and still says 0%. Thanks a lot for ur help


#112

Hi there, I installed Java 1.6 but nothing happens. I cannot launch the challengeuploader.jar file. I’m in an Intel based MAC with OS X 1.5.6.
Any help?


#113

Have you tried launching it from the command line as per the instructions ?

If you still cant get it working then you can email me and I’ll sort it out for you.


#114

Are you running a firewall program and/or windows firewall ? Its possible that your firewall is blocking the connection from the Uploader to the submission server. Try disabling your firewall and trying again.


#115

was totally the firewall. sorry I didn’t realize that, thanks so much for your help. The uploaded was completed. :slight_smile: thanks.


#116

If you are having problems submitting your final piece on Mac OSX, please check the below thread for a possible solution:

http://forums.cgsociety.org/showthread.php?f=278&t=717409


#117

As for an extension, I’ve been informed that the deadline will be extended, by how much is still to be decided but its likely to be at least a couple of days.

Great news!!! I wonder though, if there is going to be any confirmation email of successful final image uploading to all the people who managed to upload their work via the uploader tool… :bounce:


#118

The system is not set up for this. But you can check that your final image was submitted by going to your challenge entry thread on the forums and checking your last post. It should contain your final image, which will display full sized when clicked on.


#119

Cool! thank you Timothy :wink:


#120

hey,

so I uploaded my Final Image via challenge uploader twice now, but for some reason the status just stays at 100% and never switches to “Upload OK” and my thread http://forums.cgsociety.org/showthread.php?f=278&t=714731 is not getting updated either.

best,
Hans