IMPORTANT - Final Submission Details


#81

still having problems with uploading… wips… :slight_smile:
it may sound inappropriate but… can you give us another week? hahaha! very stupid of me… apologies! :blush:


#82

Still having the “90 second” problem. My final image is ready to go and I don’t want to miss the deadline because of this glitch. Is there a fix coming for this?


#83

I also have the problem with the 90 sec… I try to post my Final image with high resolution since the morning with no success.

I think it is because I have previously submit a first Final image without the challenge uploader.

Does the other people who also have the message about 90 sec from challenge uploader, have also submit a previous final image without the challenge uploader???


#84

So… one more unsuccessful attempt to upload my final image via the uploader script…
after several ones. Yes, I submitted first the web-friendly (as for size) version of the final entry through the standard online way and then I tried to upload the fullsize-full quality jpg of the final through the jar script… and still having a bottleneck.
I wonder if I was wrong after all…
Please people do something, cause I would hate to lose the deadline for such a reason ( and would really appreciate some sleep without being anxious about uploading stuff :argh:)
Thank You! :bounce:


#85

I was unable to upload the small resolution version of my final image, only the big one via challengeuploader, but I have the checklist, that I have all of my milestones… I hope It’s okay…

kam


#86

I understand, I was able to upload mine yesterday. Try to get a new uploader, I read somewhere around here that people gain success with another ChallengeUploader which is located different pages around here. I strongly advise you to read ‘Frequently Asked Questions’.

Don’t you have any friends here who is succesfull to upload their own? You can send yours to them and they can upload it for you. I can honestly offer my help, because my uploader works correctly but it is a matter of trust. You are sending someone your full image, they must be really good friends to you.
Hey PEOPLE! Think something, there must be another way, it is really so annoying to be disgualified for an unlucky reason. I know the feeling, yesterday I was like him.

I hope they fix the problem.
Best wishes
Ertaç


#87

Ertaç, thank you, you are mostly kind :slight_smile: I will keep trying to upload the image via the cguploader script. I remember that I was able to upload successfully my entry during the time of the Elemental 3 book contest, using the same jar script, but apparently now things have changed…


#88

looks like admins not doing much to solve those problems , I decided to continue uploading further stages of my work with my own server and pass links to them -just hopeing the jury will accept that method ,but hey the uploader just doesn’t work so…


#89

Well, I can upload my final entry to my personal web space and give them a link if they like…
just do something guys :wink:


#90

Tried uploading using my old computer, Xp 32 bit, still the same problem…


#91

I’ve just try to upload from another computer and it works!!!
The difference between computer are that the one wich works is a desktop computer with a ethernet connection while the other one is a portable computer with a wifi connection.
I really dont know if it matter … but maybe it can help

Good luck


#92

Atlast! I managed to upload it “Upload OK!” ! :applause:


#93

it doesn’t matter if that depends on transfer speed or operation system - it just doesn’t work it should -everybody should have the same chances


#94

AUMAKUA - did you do anything different? how long did you wait?

I am getting the “90 second” response even if I try to upload a small version through the submit page on this site…


#95

Same here, I’ve tried several times during the last couple of hours. Is it still problems on the serverside?


#96

i’m trying to submit my final image…but the system always notice me ‘You have already submitted an entry in the last 90 seconds.’ … i’m sure that i have not submit my files within 90 seconds…what should i do?


#97

Same problem, I tried it about 10 times in last hour, still with ‘You have already submitted an entry in the last 90 seconds.’ bug :cry:


#98

It went through! Don’t know how or why but it did and I am glad :smiley:

The time stamp it gave was from 5 hours ago, that was about when I tried the first time… weird… Anyway thanks to who/whatever decided to let it work!

Good luck to everyone else, I hope that yours will magically work soon too :slight_smile:


#99

just have sucessfully uploaded movie -looks like it works at least for now


#100

Hi
Thanks for your replay.
I checked
"Image Checklist
You have submitted all WIP images

Please ensure you have submitted your JPEG image via ChallengeUploader."

is ok!!
that means all ok??

Surajit Sen
3D Artist
India
sen.surajit@yahoo.co.in