IMPORTANT - Final Submission Details


#61

Thanks Sabie - good, one more day than I feared then!

it would be very very nice to move the backline at least for the days we’ve lost with the server problems

I totally agree with this!


#62

The server appears to be working again- I’m uploading it as we speak. Thanks!


#63

KHENDAR

Thanks for everything! :bounce:

Took your advice and had a cup of coffee (well about 6 pots of coffee) and this morning the uploader worked perfectly and quickly too!

Thank you for your patience with all of our complaining.

Glenn and Mrs Spirit Dreamer (She actually had to do all the downloading and uploading!)
:applause:


#64

Hi Khendar

I have uploaded my final image with the uploader, a 4000px file. When it was finished (100%) it said I had already submitted an entry within the last 90 sec. Is it ok?

I have uploaded a smaller version through the thread, like all the work in progress pictures.

Hope you can tell me if my large file has come through al right.

Best regards, Rasmus


#65

Hi Kendhar

I have tried 3 times today to upload, the Uploader works perfectly and says 100% uploaded but never says anything after that. No ‘Upload OK’. The final image does not appear in my thread and the submit page says I still need to submit a final image…

Other than that things are fine although when I post to my thread its posting as if I posted 5 hours before. Stranger things have happened…

If you could give me some advice I would be much obliged :slight_smile:

Thanks
Rupert


#66

I try to upload an image but server keeps saying “you uploaded an image last 90 seconds”
I logout and login again, but nothing changes. Any ideas ???


#67

Same problem…all day long!! I can´t post my WIP…and I have my Final Imege ready…


#68

The same problem.
I uploaded my final high res image, but I am not sure if it uploaded correctly.
And I can not upload my picture in forum, message: “You have already submitted an entry in the last 90 seconds”. What shall I do?


#69

i got the same “90 seconds” problem here as well.


#70

second try, went through. second time i used the uploader linked from this page http://features.cgsociety.org/challenge/steampunk/final_image.php
(the final submission page).


#71

Any word on the “90 second” problem? Happening to me to. I am trying to upload a turntable flv of my model.


#72

after I upload high res jpeg via challenge uploader , do I have to submit low res jpeg through submit entry page again??


#73

Also things are not getting time stamped properly, I submitted my final again at 1:20 AM Sunday but it time stamped at 8 something PM Saturday… in fact it posted the final image before 2 previous posts that were already there.


#74

same 90sec problem… any ideas?

edit: oh yeah - I am trying to upload from the image uploader not from the forum`s submit page… hmmm…


#75

reinstalled the challenge uploader from the final image submission page, but still having the same problem… it seems it went through, but I am not sure 'cause this 90sec error message appears every time after 100%…
thanks for anz advice!


#76

Hi,

At last I uploaded my final high res 2000/2830 version Image.
Please inform me how can I get any confirmation that the uploaded final image is acceptable?

thanks
Surajit Sen
3D Artist
India
sen.surajit@yahoo.co.in
:slight_smile:


#77

Technical problems can happen all the time, no problem to understand this at all…but the really annoying thing is, that we get no answers to our urgent questions…we can’t update our threads properly, and this is so for days now…and obviously there are still problems with the final image upload and there is no way to check if the final was accepted…After many hours of work we all put in this challenge, this is a sad situation and I think it would be nice now to hear some clearing words now from the people in charge!

-sabrina


#78

Hi,
I don’t know if your 2000/2830 version image is acceptable (because of the “3636 pixels wide and/or 2657 pixels high guideline” ) but you can be sure if your upload is succesfull.

After finishing the upload do NOT close the uploader dialog box. Aftr a while a message appears “Upload OK!”. And then go to your submission page and check if all the milestones are accepted. The notification below “Submit” button must be like this:

"Image Checklist
You have submitted all WIP images

   [b]Please ensure you have submitted your [JPEG image via ChallengeUploader](http://features.cgsociety.org/challenge/steampunk/final_image.php)."[/b]

Oh, and your “Thread” is supposed to be updated as well. I mean, after using ChallengeUploader, you are supposed to see your final image on your thread page without submitting any image to your Upload Image page.

Hope this will help.

Cheers
Ertaç


#79

It’s working now. Thanks!!


#80

Still not working here… I just completed the upload a couple of minutes ago, and then I got the same message, that I have already submitted an entry in the last 90 seconds (which does not apply)…