Image plane modeling problem


#1

Oi !
So i wonder what the workaround is for this kinda situation :
I put image planes, for example a side one. Made a primitive and started shaping it. Then cut it in half and made an instance mirror out of it. Then set it to ghost shade.
Now, the thing is, when in ghost shade, those halves behave like there is an invisible plane between them. And when three surfaces or more in ghost mode are on each other - it becomes opaque. So i cant see the image plane behind my model. Sometimes its ok, i just delete the mirror, but sometimes its hard to percieve a final result with only one half. So what do i do ? As far as i know Silo doesnt have transparency settings…


#2

You should be able to see through the instance to the image if you enable backface culling in the display options.


#3

Thank you, this partly solves the problem. Enabling Backface Culling removes this invisible plane between halves, but thats it. For example i am modeling a human, and while watching on side view, arms and legs still create 3+ layered opaque surface.


#4

Just experimented with one of my own scenes and it seems that reversing the face normals gets rid of the solid areas where there are layers of polygons as you describe. though you may need to put the instance in wire shade


#5

So, no one have the problem with the thing i pointed at ? How do you guys model…humans, for instance, when it becomes opaque ?


#6

I do lots of hiding of objects and faces as a workaround, but it would be great indeed for Silo2.0 to let you define transparency levels.

mmm lets post this request in the official forum


#7

I personally go the old school method and place my image planes in the Front and Right ortho views using a 4 panel setup.


#8

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.