Hypergraph/hypershade|Names dissapear


#1

o.0

After I’ve had Maya open for a while, or have been doing some rough paint FX work and I open up the hypershade, or the hypergraph the names of objects or materials are no longer displayed, its just a colored node box, and in the hypershade the sample ball on the swatch dissapears and I have nothing but a blank swatch with a boarder color. Whats gives? Anyone else had this happen? When I restart Maya its all back to norm…but its kind of a pain in the ass to have to keep doing that all the time :thumbsdow

I just updated my vid drivers to 30.82 (quadro 4) still does it, if that helps at all.

Thanks!
-Modulok-


#2

the same thing happens to me sometimes.

My opinion is, this is low RAM problem. Don´t know.


#3

Are you comfortable with Quadro from nVidia? What is the performance in Maya. How would it handle about 1 milion faces?

I have GeForce2 Ti and operating with 1.3 mil faces scene and I had to switch to wires to get at least 4 fps.


#4

I don’t think its a RAM issue, my workstation has 3.5gigs of RAM, and no other applications I run have memory issues of any kind.

As for the Quadro, with a million tris in the scene, default lighting, default lambert, she’s still pretty responsive, you’d have to look up the specs on it, or better yet use it to actually get an idea of how it is in comparison, with a million poly’s its not like a hot knife through butter, but its not un-workable in a shaded view by any means. I’m pretty happy with it (now that I have the newer drivers ;p )

-Modulok-


#5

Hi guys,
same problem for me sometimes.
I stopped looking for an explanation a long time ago, I think it’s simply a BUG.


#6

//I don’t think its a RAM issue, my workstation has 3.5gigs of RAM, //

:eek: hey! that´s crazy! I recently added RAM to final 1GB and I thought it´s pretty heavy now. But 3.5 GB that´s just blowing. But if you´re going to render some heavy raytraced scenes it could be useful.


#7

Thanks guys, glad to know its not just me, will log it with A|W later today or tomorrow so it can get FIXED!

@syntetik, when I bought the system I thought…if your going to go…go all out! :thumbsup: She’s definately a screaming machine :buttrock:

-Modulok-


#8

Its a bug in the nvidia drivers, not maya.


#9

@ beaker…oo is it? Well then, A|W is off the hook for this one…Nvidia will hear about it in the morning though :stuck_out_tongue:

-Modulok-


#10

funny, I got nVidia too! :slight_smile:


#11

i just fix it installing the new 40.something drivers fro,m the nvidia web site


#12

i ran into a very similar problem, turns out i just had to turn off the Windows XP Chrome fancy schmancy skins, and turn on Windows Classic skin, fixed all the graphical errors i was having… =)


#13

I turned the win XP fancy looking poo off from the start :wink:

Blacknight, the new 40.? drivers haven’t been officially approved by A|W yet, have you had any other problems with them at all in Maya? (I suppose I can always re-install the old ones if she don’t work out as expected…)

Thanks for the feedback on this one guys :beer:
-Modulok-


#14

We’re still having the same problem while running 40.72.


#15

Was kind of afraid of that… I just downloaded 41.04 today to see how it treats maya, haven’t had the chance to put it to the test yet though.

Its the little things that piss you off…especially when you can’t do anything about it. I’ve noticed though if you Graph Network on a selected material the swatch will come back in the lower pane, but the top pane stayes the same if I remember correctly…suppose I should fire off an email to Nvidia and see about getting that MAJOR hang up fixed ehh?Not that they probably arn’t already aware…but just in case.

Thanks 3rd Dimentia
-Modulok-


#16

just figured i’d add my two cents worth…

i was working on a computer this weekend that had an nvidia card in it and had the same problem in maya…

at least now i know what it was…i hope nvidia will fix it

i’ve been thinking about upgrading my video card…i wonder if i should go with something else besides nvidia, because i will be using maya with it…

you all have any thoughts on that…is this bug enough of a problem to stay away from nvidia, or would you all still say it is worth it


#17

I was using the new 41.04 drivers today in maya all day. And she worked flawlessly :smiley: …but I’d give it a few days to see if today was just some wonerful glitch :stuck_out_tongue:

Nvidia makes good cards, no doubt there, and they come out with new driver upgrades often enough. I really couldn’t tell ya on that one, Nvidia and the old 3dfx was my vid card standby, but 3dfx is dead, so Nvidia for me now. Tough choice man…read reviews, benchmarks etc. tomshardware.com (I think anyway) either that or its tomshardwareguide.com…cant remember lol.

-Modulok-


#18

thanks for the tip modulok,

sounds like maybe the latest drivers took care of it


#19

Indeed, the new drivers fixed it or at least I’ve not had it happen since I got the new (41.04) drivers :buttrock:

-Modulok-


#20

I have the same problem but it’s not a bug. I’m sure all of you (with the problem) have two monitor set-up. He hehe :rolleyes: