How to make 3dsmax8 support. Net


#1

How to make 3dsmax8 support. Net


#2

upgrade at least to max 2009…
(don’t waste you time. 3ds max 8 is the past)


#3

Max9的sdk里面有.net插件的源代码,你可以尝试移植到max8


#4

怎么移值,你弄过吗?


#5

没试过,有可能更换成max8的sdk的头文件和链接文件重新编译就能用,但是我没试过,不确定可以这么做,如果你打算自己重写的话,那是肯定可以写出来的:bounce:
不过我目前的水平还做不到自己封装.net到max里,看你运气了,晚上我回家可以试一下看看,公司使用的最低版本是max9


#6

If there was something said here that would help others could you please translate it to english for us.


#7

:bounce::bounce: pen!!!:eek::eek:

i am your fans
You are my idol
but,very soory ,my english very poor…


#8

Thanks:) I bet my Chinese is worse then your English.


#9

I have tried my idea
bulid max9 Sdk 's “\samples\maxscript\mxsdotNet” Vcproject use max8 Sdk’s include and lib
Unfortunately
this samples have some error on Max8SDK

Because I am a SDK novice, I can not fix it

我试了下,直接换成max8sdk无法编译,会有一大堆错误,因为我是sdk 和c++新手所以我没法修正这些错误。


#10

Why do you need 3dsmax8? Autodesk 3ds Max 2009 is really better


#11

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.