How to enable alpha transparency on materials?



I’m trying out Silo3D for the first time. I’m able to create a material and apply it to my model. However, I’m using a PNG with transparent areas, and the transparent areas render as black in the scene. I’ve tried a few different images and formats, and I have the same issue.

Is there some way to enable alpha transparency for materials?