how come pen pressure doesnt work anymore?


#1

well i was painting a few quarters ago using the pen pressure mode under other dynamics… and it worked fine but now im trying to paint some textures and even when i set the brush settings to pen pressure under other dynamics even if i press slightly on the tablet it stil gives me full color… anyone know how to fix this?


#2

every once in awhile i have to reset my wacom preferences to avoid glitches in photoshop


#3

Quite often all you have to do is restart Photoshop. I believe it’s got something to do with working with both a mouse and the pen at the same time. Photoshop seems to get confused and assumes your pen is the mouse, which is full pressure. I think if you work with just the pen and don’t swap to the mouse this doesn’t occur.


#4

a fix i’ve found to work, is to enter the wacom control panel, and press the little pad that says ‘current pressure’ - that resets pressure sensitivity so you don’t have to restart Photoshop (which I don’t like doing because you can’t resize brushes with hotkeys anymore … you can only do that once you’ve manually selected a brush from the palette (one time)).


#5

thanks guys will try these when i get home, ive already tried restarting photoshop and comp that doesnt seem to fix it but i will go into wacom settings once i get home. Thanks again! :smiley:


#6

My pressure sensitivity has never worked :(. Where is this wacom control panel you speak of?


#7

jimbo: did you enable it in the brushes tab? other dynamics -> set opacity jitter to be controlled by pen pressure.

the control panel i mention is just the setup tool that gets installed along with the wacom drivers, you should have it somewhere in your start menu.


#8

Yeah, I’ve tried adjusting the pen pressure settings next to size jitter countless times, but it never works. I’ll see if I can find the control panel, though I’m not sure if I have access to the drivers and specific hardware settings(long story).


#9

yo jim did u install the tablet driver or did u just plug in the tablet and go into photoshop? i realized i was really stupid and forgot to install the driver for it after i did that just restarted photoshop set the pen pressure mode and poof i got pen pressure w00t!


#10

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.