Houdini freezes when rendering oceans


Hi. I’m a newbie using Houdini. I’ve studied the basics and decided to study oceans. I’m following a tutorial to generate a large ocean. When rendering, Mantra generates some frames and stops rendering. Does that happen to anyone else? I’m using Houdini Apprentice 16.0.621. Thank you. (Google Translate).


I upgraded to Houdini 16.0.705. Rendered up to frame 40 with no problem. It always froze randomly after frame 20 or 30. I’ll continue testing.


Hello :slight_smile: I’ve just found your post after struggling with this issue for several days. Did it come back in your case or you’re good?
For me the problem still remains. I’m using Guided Ocean Layer in Houdini Indie and after many days of setting up the details, sims, etc. I’m stuck (or extremely slowed down) in the rendering stage because I have to babysit the render. Impossible to leave it for the night or whatever - it gets stuck on a random frame. When I run it again from that frame there are no problems. When I run it from the beginning it freezes on a different frame - no repetitive stuff.
I’ve tried disabling other layers (interior, boat, whitewater etc), just leaving the extended ocean. I’ve changed dicing, I’ve disabled and enabled “Add Bump to Ray Traced Displacements”. When I set Verbose to the max (5) I understand I see all the details, well it gets stuck on stuff like this:
“[11:34:38] Creating geometry (/obj/guidedoceanlayer_fluid_extended)
[11:34:38] Rendering: X(47, 62) Y(351, 359)
[11:34:38] Rendering: X(63, 78) Y(351, 359)
[11:34:38] Creating displaced geometry (/obj/guidedoceanlayer_fluid_extended)
[11:34:38] Rendering: X(79, 94) Y(351, 359)
[11:34:38] Rendering: X(95, 110) Y(351, 359)
[11:34:38] Rendering: X(111, 126) Y(351, 359)”
Random frame every time. I think it’s a bug, because I’ve tried to simplify stuff back to the basic shelf tool setup. Or maybe it’s because my waves are bigger that usual? The geometry says it would need dicing set up to 24. But why the problem always occurs on a different frame?
I’ve checked on Houdini Indie 16.0.633 and 16.0.736. Same thing.
Thanks for any tips.