HELP: Error 1920 service raysat_3dmax8 failed to start


#1

Help!!
i cant install the max8 trial due to this silly problems
how and what to do to fix it?


#2

anyone ??? :cry:


#3

no solution?


#4

No idea, I have the same problem and I haven’t seen a solution (apart from someone suggesting that it might be XP Service Pack 2 related).

I’ll post if I find out anything.

  • Steve

#5

Thanks Steve
good luck to u ( n me ) :thumbsup:


#6

help ! I’m having his error too :cry:

good luck steve :wip: I also want max8 :slight_smile:


#7

I have Service pack 2, and no problems here.
Maybe try do download it again or … I don’t know.


#8

Hmm…I’ve got XP Pro with SP2 installed and aside from an odd missing dll message at startup(fixed by reinstalling) 8 seems to be working pretty well. I did have to give a few things firewall access during setup though. The raysat might’ve been one of them.


#9

I disabled my firewall when installing mine and it still gave me an error… but it installed on my main machine.

  • Steve

#10

I even removed my antivirus due to the error 1920 but still, no luck…
1st time have this kind error when installing 3dmax product trial… (after it changed to autodesk :hmm: )


#11

i have this running in my services, you may want to check if its running? Im guessing this is not loading therefore you cannot start max.

Im running sp2 here and it works fine, but i have disabled the winxp firewall service.


#12

Ok tried to install here as well - Disabled firewalls, antivirus - Manually opened a port 7501 as well - in my services panel the raysat service for max 8 is showing - but does not want to start, etc…

In Discreet’s Max forum there are discussions on this problem with no solution yet…


#13

I´ve got same problem here. Antivirus disabled, firewall disabled. I´m using Windows 2003 Server.

The stange thing is that the ppl with SP2 got max working well… maybe thats the problem?

If anybody got a solution for this problem plz post it.

bye

3Drawer


#14

This thing is really making me mad, i can’t think of anything else i tried everything

by the way about the autodesk security patch, how can you remove it?!

by the way my systems

Dual xeon 3.2ghz with 3gb ram on windows xp pro sp2 + all the updates from windows update
-the demo doesnt work here

Dual xeon 3.2ghz with 2gb ram on windows xp pro sp2 (freash) without ANY update
-the demo works here just fine

P4 3.06ghz with 2gb ram on windows xp home sp2 + all the updates from windows updates
-the demo works here just fine


#15

omg
after came back still doesnt have any solution yet


#16

The problem is … it looks like max 8 need SP2 ( maybe with all updates or not).
I´ve got 2003 server. But it also doesnt work here, maybe max8 need a patch lol :slight_smile:

Anyway report it to Autodesk so they can do anything agains that problem.

3Drawer


#17

I’ve got SP2 and it worked fine for me…no missing dll. The only strange thing was that the auto-extract files unzipped everything to a temp directory and then didn’t start the installer automatically, so I had to go to the temp folder and start it myself…odd because they have done it automatically in the last few trial versions.

So, is everyone who is having problems NOT using SP2? Or is there anyone with SP2 having problems? Maybe you should just DL it. If you’re using Windows server 2003 then SP1 should be the equivalent of SP2.


#18

I don’t think it’s SP2. I had one machine that wouldn’t work and another that did. Both had SP2.

  • Steve

#19

steve,
did u install previous 3d max on both comp or only one?


#20

Well I have a previous version of max and that didn’t stop the trial from working.