Help a beginner! ClipRec brush does not work


#1

Hi there! I´m just starting with ZBrush and I am following a YouTube tutorial from Danny Mac 3D, where he uses the ClipRec brush to cut a piece of a sphere out. This is the tutorial, min 2:45.

I am trying to do exactly that but its not working, my sphere looks like this


What am I doing wrong?

Thanks


#2

It look like you use mask brush instead (Edit: meant to say hold Ctrl key). Make sure you hold both Shift + Crtl keys down, you should see the ClipRec brush icon display where usually your Standard brush display. Hope that helps.

Try creating a new sphere or any 3d mesh. With Edit & Draw mode (On), Test ClipRec brush again by hold Shift + Crtl + Drag rectangle over half of sphere. It should flatten the other half of the sphere that was outside the white rectangle selection. If it doesn’t work then I don’t know.


#4

On second look, the area you are try to clip have been masked, thats why I thought you must have used the mask brush. Forgot to mention that you can’t clip over area that have been masked. So Hold Alt + Ctrl over the tip of the sphere to unmask that area. Then use the ClipRec again. Do try to play around with the ClipRec and Clip Curve on unmask sphere to get the feel of it.

By the way, do you know how to delete a post? And what is the different between Zbrush and Pixologic Zbrush catagory? Kind of confusing on here.


#5

Hi, thanks for the reply, but it does not work, I dont know if it´s a bug or what I am doing wrong because I think I am masking the area but I don’t get why, because on the brush panel it clearly says is the ClipRec Brush and the cursor also changes to their symbol, so I have no idea.

I’m gonna try a different tutorial now. And no, sorry I don’t know about your questions, I’m new as well.


#6

If it’s a bug, then trying new tutorial will not help.

One way of testing if it’s a bug with the brush, is to clear your canvas and create new 3d mesh. Remember no mask on mesh. Shift + Crtl with ClipRec only effect mesh’s area outside of the white rectangle. Try Shift + Ctrl + Alt with ClipRec will conform geometry inside white rectangle into a rectangle geometry shape.

If it still not working then try out other clip brush like ClipCurve, ClipCircle, etc. If nothing works then most likely it’s a bug.

I guess to delete post, I ended up putting in delete post in title and body text and flag it.

Good luck.