Grand Space Opera Challenge FAQ / Questions / Answers


that’s great, but I still cannot see my corrected final tiff, which I sent 3 times I think:) still I can see the first upload… (and yes, I refreshed, deleted temp, cookies, etc:))


I´m having a troble of sending the final tif image.Every time when I press the “upload final image” it sends me to step 1 where I have to to log on.Then goes step 2 where I entering my porsonal informashion-adress, and so on.

You need to read the instructions on step 3, they give FTP details for you to upload your ZIPped TIFF image to.

I uploaded my file yestreday at night. I still have a message on status screen:
“2D Checklist
You have submitted all WIP images
You have not yet uploaded your final TIFF image. See here for upload instructions.”
Is it a default message, which will change after receiving submission email, or the file didn’t upload correctly ?

That message is given if you either haven’t uploaded an image at all, or uploaded an image without using the exactly correct filename.

I have a question: I have uploaded my zipped tiff file in the morning, and now have made some small changes and uploaded it again. But i see still my old work there. Should I upload the corrected one again?

You should upload it again with the exact same filename.

Are we supposed to name the tiff with the same number as the zip?

Only the name of the ZIP file matters.

To be more sure I have uploaded it again, but still there is an old thumb… should I worry?

You should be able to see the new thumb. Are you sure you used the exact same filename? If you did, email me.

I uploaded my zip using dreamweaver, and I saw it in the online files, but I am not certain enough about ftp to feel comfortable just leaving it knowing it’s there…is there any way to double check or something?

Log in here:

In step 3, you should see a thumbnail of your image if it worked.

but I didn’t received any email notification

E-mail notifications are sent semi-manually, thus aren’t immediate. You won’t get them while I’m asleep :wink:

Wow talk about seeing the server is too busy message 1000 times too many today… somebody needs to either reboot the server or uncap the bandwidth a bit…

Other threads in the support forum are dealing with this, but for those of you who haven’t read that far, we can’t “uncap the bandwidth” - we already have multiple servers on 100Mbit connections that can handle the bandwidth; the problem has been the sheer number of visitors actually using the site!

Why can I not submit? WTF! It said you had until midnight tonight!?

The challenge was set to close Midnight GMT, which presumably isn’t your timezone. This was stated on the instructions page, on posts about the challenge, as well as in the reminder emails sent recently. A countdown timer was also included for anyone unsure of when it would end! Because of the unexpected issues with the server, Leonard has extended the deadline slightly, which you can use to submit your final images.


Yeah I have been trying to submit for hours, but kept getting please wait 30 seconds and try again. then I had to leave, come back and it says sorry… thank the forum god leonard for extending, this contest sure is popular with so much traffic! :stuck_out_tongue:



Does the ZIP file have more than just the TIFF in it? That’s a reasonably common cause.

Email me if it doesn’t work when you finish the upload you’re doing now, and I’ll take a look.

hi artisticvisions - well I’m running IE 6 in windows 98, and it wouldn’t let me directly ftp, so I had to download the client program. I don’t know why I couldn’t directly - I spose might have been security settings or just my older platform?

Probably the older platform - IE only got good FTP upload support with XP.

I use Leech FTP or FileZilla most of the time. Unfortunately we can only give minimal support for FTP, given the breadth of clients and platforms possible. However, there are a number of good tutorials available online if you aren’t familiar with FTP.


You should upload it again with the exact same filename.

yes, I did it… uploaded again and again with the same zip file name as well as the tiff file name… and the thumb is still from the first upload…

edit: sorry for trouble, I did it. Uploaded one more time and this time it worked.


Thanks Mibus - got it worked out!



Thanx Mibus. All is well. I uploaded the file and it shows that its there.


In my browser my ready zipped file appeared normally. that is Only after in Cuteftp I noticed that it appears as
I don’y know why but that is the reason my file was being rejected. If anyone else encounters this problem, just rename it in Cuteftp and try resending.


I’m sorry about the last minute thing - it must be hectic and hard on everyone :sad:

I checked my image and it came out as jibberish, so I re-uploaded it once, wasn’t sure if it went through (no e-mail and it disappeard from the server folder) and tried again…waiting on the e-mail now, but I am worried because if it’s the file itself that is the problem I may need to resave and re-upload again or something. ? Will I have time to correct this if it goes past the deadline? I’ve been trying to get the file working and uploaded since midnight last night.

and I am sorry if I am repeating questions I didn’t see…you guys have a ton to read lol


I checked my image and it came out as jibberish,

I took a look, check that you’re only submitting a three-channel image (RGB). Remove any layers or alpha channels or masks or anything else that may be saving extra data to the file.

Because of the way the system works, it can’t tell a “gibberish” file from a working one, so the system will consider you uploaded anyway. I’m doing a batch run of emails now, so you’ll probably get an email confirmation soon - but it’s best if you re-upload anyway, if that’s OK. (Otherwise it can create issues with the jury judging later on).

Good luck all!


I checked my uploaded zip file and saw this. Does anyone know why? My tiff file has no alphas, it is saved with no compression as an RGB. This doesnt look quite as good as the color one. :stuck_out_tongue:


francis001: Your uploaded image looks fine to me - did you get it fixed? Email me if you’re still seeing the wrong thing.


Having trouble uploading my final image for the GSO Challenge. I’m using Fetch on a Mac and when I try to log in to the ftp site I get a password error. Also tried Mac Safari using and I’m able to log in but when I go to add my final image filee zip it says that it can’t be modified.

Thanks in advance…


Having trouble uploading my final image for the GSO Challenge. I’m using Fetch on a Mac and when I try to log in to the ftp site I get a password error.

You’re sure you’re entering the username and password exactly - no extra capitalisation, spaces, dashes, etc.?

Also tried Mac Safari using and I’m able to log in but when I go to add my final image filee zip it says that it can’t be modified.

Safari doesn’t support FTP uploads. Finder does, though, albeit slowly on my iBook.

Check this out:

Obviously change the address, username, and password appropriately!


Mibus thank you SO MUCH…I forgot that layer selections save as channels smacks her forhead until you commented on checking those again. It was wreaking havok on my whole system until I fixed it lol.

Thank you again! ;}:bowdown: :cool:


UGH, sorry guys, im sure this is a dumb question, but what is FTP? I understand how to load the JPG to the forums, and i got the FTP info on the site… but what do i do with it? Im not a very computer savy guy. :shrug:


FTP is a totally different way of transferring files over the internet. You need to use an FTP client to connect - you enter the host, username and password into the client, which then connects and lets you upload your image.

We unfortunately have to do it through FTP because the protocols that make web servers work aren’t any good for uploading large files.

We don’t - and can’t - support everyone to learn FTP, but I can give you pointers to places that have information, and help you with specific problems.

We have a very (very) rough set of instructions that we use for helping people upload stuff for books (which has a similar process):

(Note that the “host” part of the information in the second link is for uploading images for books, not the challenge - use the information we gave you in the Final Image page instead and it should all work).

Good luck;


Hi RObert

Thanks for looking into that for me. Hm, I uploaded the same file again, but it looks fine now. That’s odd. Oh well…


I cant wait for new chalenge. I am happy that I participated on that one.


Thanks for getting back to me Mibus,

Yes, I made sure I typed in the correct username and password. lol Did it about ten times, even copied and pasted from the final image submit page. Didn’t work yesterday but just did it today and it worked.

You are correct about ftping through the finder on a Mac. Its so slow its like watching snails race.



HI, this me be a stupid question but: When will we know the results of the contest? and how would we know if we were elected or something like that.