Glass shader arnold 3ds max


#1

Can any one knows why there is no glass effect in 3ds max with arnold like mental ray or art Renderer


#2

I’m not familiar with 3d max, but I know how it works in cinema. In cinema, When you create a glass shader, you have to apply and Arnold properties tag on the object itself, at those properties there is a checkbox for “opaque”, by default it’s checked, but in case of transparent materials it has to be unchecked. I believe that 3d max also suppose to have some kind of properties per object, but I have no clue where it were placed.
Another thing that may lead to such appearance, is low ray depth value for transparency (in Arnold 5 it’s named transmission). Go to render settings, search for ray depth tab, and there you should increase the ray depth of transmission to about 6-10.