getting rid of white edges around image?


#1

I rendered out 3 passes out of xsi, and on my ambient occlusion pass i get a white border around everything, anyone know how i can get rid of this? like the border is about…1 pixel , its tiny but it shows up everywhere and is an eyesore. i tried swithing the footage to premultiplyed to strait, but stait just kinda cleaned it up a tad. still there. anyone khow how i get rid of this?


#2

i think u are having alpha premult problem. are u rendering against a white background from XSI? the best is u render ur images with black BG… anyway…

try setting Interpret footage> premult with the color of the bg (e.g white or black) … hope this clean up ur alpha…

worst scenario… just use matte tools>choker :slight_smile: but that’ll degrade ur alpha though…


#3

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.