GEOMETRY selection Disabled..!


#1

Hi everyone,

Straight to the point. I was working on a cartoony Rig in which i borrowed the character from ‘Artella’ (a fully advanced Rig). I downloaded the character and was trying out my own method of skinning and found out that i can’t select the mesh. I double-checked all the selection options but still am not able to skin it properly. Please help if there is any solution to this.
I have attached one screenshot.

Regards,
Arjun Anil


#2

If you select the character using the Outliner, go to the Attribute Editor and click on Display, further down in the menu you’ll see a section called Drawing Overrides, maybe the Display Type is set to Reference or Template instead of Normal (the objects shape also has these option so check them too). Alternatively it could be stored on a layer which is referenced or template.


#3

I have done all that and still it’s not working. I have tried the Layer switching and Display options, it’s all the same but still not working. But another thing i found out was, the inner Geometry was selectable but the outer body and head remains as reference. I have attached one screenshot. Please help…! Anyway thanks for sharing :slight_smile:

Regards,
Arjun Anil


#4

Also check the parent groups, maybe they have Reference or Template enabled.


#5

Please check also shape node it is in reference or template