geometry close together flickers far away


#1

This camera shot is rather far from the unit, it does move in closer to the unit at the animation progresses, but when the camera is this far out, the geometry, starts “lickering” as scene in the pict below. I have tried to change the Near and far plane in the camera, but I haven’t seen much help, but then again I don’ t really know what to turn them to. I would really appreciate your help, I need to get this done asap, and i am out of ideas. Thanks for your time,
Brian


#2

Well, there are two possibilities, i think,

-Texture-Problem: If you have a high-res texture or with a lot of details (dots or something), then try to change the Multipixel Filtering in the renderglobals (attenzione: global change for all textures) or in the file-AttrEd change the Filter-type for only that texture

-Geometry-Problem: If you have two surfaces on or very near at each other try rebuild the object to get only one surface.

hope it helps


#3

looks like a render accuracy problem. if your render has a big depth maya seems to have floating point accuracy problems. you can usually fix this by changing the camera clipping plaes.

-go to your camera attribute editor.

  • switch off the auto clipping planes
  • change the clipping planes to the closest possible values (high low clipping value and low high values.)

if you have a very big ground plane that will clip it of course…
but that will help for sure

cheers

alexx

edit:
just to be sure and pick up one other problem that webster mentioned:
be sure to have the surfaces at the problem area as far apart as possible…


#4

@alexx

:thumbsup:

Mille Grazie


#5

I agree. thanks alot for all of your information. I will try changing the cliping planes again, and I will see how it works when I render over night. I will get back to you guys asap. THanks again for your help,
Brian


#6

Guys it worked!! :slight_smile: :slight_smile: :slight_smile: thanks for your help. The reason why it was doing that was because I didn’t turn off auto cliping, eventhough I changed the #'s.
Thanks for all of your help guys,
Brian


#7

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.