General FAQ - Answer to . . .


I got a question. At random times, my viewports will turn into this (see pics below). I have to maximize the viewport, then max back out and it will go away. Anyone know what causes this?


looks like your gfx card driver might be causing this. you might want to try out different versions - sometimes it improves alot.
also, you’re using directx for your viewports, right? switch to opengl and restart max and see if it makes a difference.


i can tell what will happen, it will get waaaaayyy slower and will be buggy as hell, we totally switched to directX is with Version 5(or 7?), in 4 it was the other way around, openGL was faster and more stable, now that has changed… BUT direct X can’t show double sided Materials in Viewport, i haven’t tested this in Max8 yet, but i guess there is no change :wink:


actually. that should depend on your graphics card and driver. for me, with max 4, 5 and 7 that doesn’t apply at all. both viewport drivers are totally stable, opengl is slower but renders prettier, directx is faster but looks like crap - especially with alpha maps, double sided stuff, wireframe overlays and generally when zoomed out a bit.


Can someone tell me when you right click to pull up the menu why some items are blue? Unfortunatly my help file is corrupt or something so I can’t lookup the most simplest of questions.


the blue color indicates the last used command in the quad menu… it is very usefull! when click on the headline of quad, it will automatically run the “blue” (last used) command :thumbsup:


my objests in the viewport as well as rendering are distorted initially when i start them in the viewport for no reason .when i move them left or right they get lenthened towards the side they are moved .please tell me why and what to do .i have to send my spectacular 3d entry and i am getting this serious problem.


Hmm sounds strange, as I see, since my english is so and so, if u make a box u get a shape thats tilted if u move it, almost as you don’t move all the polygons. I would probably understand better with a “before-after” image, but anyways as I ses the problem now, make sure everything is selected. Have you got ignor backfacing running? Then you won’t move the polys thats facing “the other way”, making you move your object in a strange way.

if this illustrats a box ||
Moving with ignor backfacing will only move that poly ||


Hey guys… I explain you briefbly my problem…it’s turning me crazy…

Ok, so when i am visualizing a mesh in my viewport and i have selected certain edges of the mesh it looks like if behind the selected edge was another edge more (and i have selected ignore backfacing ok? ;P…).
So, when i click again over the edge it select what look another edge cause i look the edge number and yes… is another edge… every one of both edges have a diferent edge number so it really seems we have two edges.
hum…but the problem is that when i move any of this edges the result is the same…both moves the same geometry in the same way so then it should be the same edge…
The worst is that it disturb me alot when i want to do visible some of this edges cause in certain possition i cant see them in the vierport.

And that it… I hope to explain me propperly… and sorry for my english, is not my mothertongue…



I once had a simuöar project… there are as I see 2 ways of fixing this
the problem can be a, that the edge u have selected acculy goes past the vertex you think it stops as ie:
.___.___.___. <- the line in question with the window in the middle… your edge goes like this
.___... and not like this ..[color=red]..[/color] now this could be the problem…

since english is not my main language either you might have said you have looked if this is the case.
A nice way to see if there is anything overlapping is with the meshsmooth tool. since if to edges are in the same place the mesh will totaly f_ck up in that place.

I would recomend that you redo the polygons that dissaper once u have deleted the edge.
I think it is the fastest way instead of solving your current problem, delete whats wrong and redo it… it usaly solves my problems…


hi~ all~ I am a newbie here~
i have a problem when i making the animation of the hand.
the upper picture is from a tutorial, the helper dont have any change when rotating.

why the scale and the position of the helper in the lower picture will change when rotating?
i have set the inherit as below.

Thank you!


This is my first message here, it’s a question maybe a bit complicated, I hope not to mutch:
I am rendering a scene in 3d studio max using Brazil 1.2.58.
It is a small button that I will use on a skinnable application (that changes color).
So the scene has a transparent background and I can save it just fine as png with Alpha on.

My question: how do I keep the really awesome shadows generated by brasil on a ground that is invisible? They are all lost when I remove brazils ground plane and/or the ground object from under the button.

So actually what I’m asking is… how do I obtain an alpha-shadow?


:lightbulb A written mistake is 3ds max,s user renference there is given that “X” key is the shortcut of VIEW > Show Transform Gizmo but it is not right actually this is the shortcut of Customize > Preferences > Gizmos (panel) > Transform Gizmo section > On { at the left upper corner in panel}. I will be happy if anybody like this.


original post moved to start a new thread.


hi guys :slight_smile:
i’ve something strange in my viewport … of course i’m the reason for this becasue i love shourtcut so i pressed a lot of keys to know what is this key for :wink:
after playing i got white outline around the object if i selected … can anyone tell me how can i remove it?



apply matt shadow map to the plane my boddy.


the differencr is that the max files have a objects with polygoneal faces but the 3ds have triangle faces my friend.


they are the same my friend.


No, they ain’t.
3dsMax and 3dMax


the differencr is that the max files have a objects with polygoneal faces but the 3ds have triangle faces my friend.

I suggest to read the reference about the 3ds-file format. There are a few more differneces than ‘having triangle faces’ which is wrong by the way, polys in max consist of triangle faces too.


thanks bbro, i solved the alpha shadow problem a few hours after I posted the question cause I was in a hurry… so ur answer came a tiny bit late but thanks anyways :stuck_out_tongue: