General FAQ - Answer to . . .


Hyphen: It can be a redirection problem made by windows… try defrag the hard drive if that don’t work reinstall the help and tutorial section


Bitmaps aren’t showing up in the viewport even when the option is activated. I have opened past projects that have bitmaps that showed up, and even they dont work now. Any ideas?



I have similar problem. I installed the newest driver for my nvidia and …bang… no textures displayed in the viewport any more. With Open GL 1.1.0 worked fine (but slow), Open GL 1.4. messed it up :rolleyes:

Check you graphics driver. :smiley:



I just reinstalled max.


Q: I just installed 3dsmax 5 and it runs really really slowly. I also have Norton Antivirus 2003 installed and autoprotect enabled.

A: Load up task manager whilst MAX is running and check to see what is using your CPU (Processes, arrange by CPU). If it’s Winlogon.exe then you’ve got Norton antivirus installed? If you have you need to download the C-dilla 3.27 update from Discreets website…

Scroll down till you see C-dilla RTS, click it then download the C-dilla3.27 Zip file and install.



Q: Why can’t I create new primitives in some viewports
A: A helper grid object is active, go to Views->Grids->Activate Home Grid


Ive tried “x” and goofed around with the prefrence/vieport and even prefrence/gizmos( using 3ds max 6) and still nothing . All that happens when im rotating is my mouse pointer turns into the little rotating symbol but no gizmo same for move and and scale (with appropriet symbols)can you guys help me or should i re install?

ps: Whats the shortcut to togle between four window and one maximized window for the view ports?

thanks in advance a noobie


Shortcut to toggle between four and one window is Alt+W.

As for your problem with the gizmos…
Have you tried changing the viewport graphics mode to software then restart max and see if it fixes it, then switch back to Direct X or OpenGL? That might fix it?

You may find that Max application files have become corrupt, in which case you’ll need to re-install.



Hey thanks alot for the advice the shortcut is just what i was looking for and as for the changing the viewport graphics mode well, While i was combing thru the menus i found that the show transform gizmo in the views pull down was un checked so i did and all is well now i think but thanks for the advice.

thanks again


This is more of a modeling tip but I see this one a lot lately. So figured I would put it here since this is where I would look first if I was new.

Go to the sub D thread and read it. It’s long and intense but you will be glad you did. But if you’re not patient, go straight to page 40 check out Dave’s animated gif, that should put you well on your way. Link Here:


Does anybody know how to get back the ‘indicators’ you see in any viewport when you selected an object with Select and Move or Select and Rotate etc. to see what axis you are rotating, moving around. I have put an example in what my ‘indicators’ have changed in:

I hope somebody has the answer, thanks anyway :slight_smile:


Wow thats a tough one -wods-, if only someone would make a thread saying how to turn back on your transform gizmo (aka indicators). Of course no one would read it anyways. Wish I could help sorry.


Yeah i’m sorry man, i didn’t know how you call those gizmos, it’s so stupid i read about the gizmos about ten times in this thread but i didn’t realise that they meant the same…:sad: how noobish.


I’ve searched, but couldn’t seem to find anyone with this problem…

When using the UVW Map modifier and a procedural texture, the rendered mapping of the object is different than the viewport mapping of the object, obviously making mapping quite a guess-and-check hassle :slight_smile:


Apparently I’m missing something huge here, if it’s something simple I messed up, please enlighten :smiley:


You might want to start your own thread for this. But perhaps it’s something easy like checking the “show material in viewport” button? Hit M and it’s one of those buttons in the center channel. Also perhaps right click on the viewport (where it says the words perspective) and set “texture correction” to “on”.
Might do the trick.



HI everyone !

@3d-catastrophe: the default projection for the wood material is set to Object XYZ coordonates (in the wood map parameters)
set it to explicit map channel and you get the same in views and render.
why is there a difference between vieport and render when using Object XYZ… ??
don’t know…


hey thanks guys, that did the trick :thumbsup:


This is because Wood is a 3D procedural texture.
Originally (read: Max 1.0), 3D textures could not be displayed in the viewports.
There was even a special versions of Noise texture called 2D Noise by Peter Watje which worked as a 2D texture and could be displayed in the viewports…

So somewhere around Max R3 the developers decided that having a wrong 2D representation of a 3D procedural texture in the viewports is better than having no representation at all, and they changed most 3D textures to generate a preview bitmap which is then sent to the graphics driver and shown as if it was a regular 2D bitmap texture. (Interestingly, Peter joined the Discreet team at that time,I wonder if there is any connection ;))

Obviously, the 2D version is just for reference, you cannot expect it to behave exactly as the “real thing”, it is really not supposed to be the same. It does not generate colors in 3D space (where you can “travel” trough a 3D texture volume and watch the internal structure of the procedural map…)

Hope this helps.


hey im having some probs wiht my editable polies in max :frowning: when i click on a primitive (ie anything that ISNT an editable poly) it works fine… however when i click on an editable poly (or the editable poly part of a stack) the object disappears :\ it only comes back if i zoom in/out n play around until it reappears…

its getting quite frustrating having to zoom in and out a few times for it to come back… only for it to disappear again

heres an example:
1st pic is object unselected… when i select it… its still visible… i click on polygons and it disapeears… and you can see ive selected a polygon n thats visible but not the rest :expressionless:

any help?


Try changing the drivers seting… can be that, or it can have something to do with your distansfog… you now how object far away becomes inviseble, I’m guessing its a combination, I’m not surtain thou… its strange how ever that it only effects edit poly… as I said try changing driver and then if the problems still there… get mad…