I had a setting wrong. It was user error. No surprise there. :smiley:



So I have a huge container and animated source. Im using animated Void Source as well to kill all irelevant voxels.

And it kind of works, but only when the source is not moving. Once it start to animate all voxels are taken into calculations.

Is this how Void Source should work?

I can use grid motion, but don’t like how the sim behaves, its completely different.

Any other solution to high speed animated sources?


I guess it depends on what the effect actually is. Sometimes attaching the fume grid to the animation on the emitter and ‘blowing’ it with forces to ‘fake’ the velocity gives a nice control and a not so giant grid. But without knowing what you want…


Hi all!!
I need help creating somwthing like the paint powder squibs you see on the mad max trailer (at around the 1:10 mark):


I need a puff of powder to explode behind some words and go through the words.

Im pretty sure its going to involve using FumeFX and Krakatoa, but I have very little idea on the setup.

can anyone help out?


ok, I have found someone that has done exactly what im looking for…

So basically I need some help/tips/direction in replicating what he has done.
Its been a long time since i touched FumeFX so im a little lost :frowning:

any and all help appreciated


Hi guys.

I am using a noise map on a object source to emit smoke. Problem is when rendering out, the noise map source is very visible. Smoke look fine for me but i can clearly see the noise map shapes constantly emitting the smoke.

Is there any option in the rendering parameters of fumefx that i can tweak to reduce the opacity of smoke near the source? I checked “soften edges near objects” but it didn’t help.

I did a search and found this thread

I believe we had the same issue, but unfortunately there weren’t any replies.

Any ideas?


Have you tried using a gradient for fire, and play with opacity curves?
It’s under rendering tab (in FumeFX window), where fire parameters is.

Sorry, I’ve missed you’re looking for smoke option, not fire.
Smoke also have opacity curves. Try playing with that.
Also, you might want to look into “effectors”, they have the ability to “wire” many fumefx parameters, and tweak them to details.


Try working on the emission map itself. I would suggest that you give more “grey” area between the light and dark values on the noise map istead of going from straight white to black. See attached:


Hey, d4rk3lf and JohnnyRandom.

Thanks for ur replies.
Will look into ur suggestions.

I was wondering if setting my smoke opacity too high (30) could have lead to this…but the default value gave me a very faint looking smoke which is not too visible when composited with a background other than black color.

Anyway thanks guys



so are there no ideas on the powder effect?


So I didn’t see your post I responded through email.

He pretty much explains, maybe a little cryptically, what he did on the page you linked too. High density, cold temps, little to no advection, no vorticity… and obviously a particle based emitter.

As him for the test file he said he would post.


oh, interesting… I didn’t recieve any emails. Oh well.

I did send him an email asking him but have gotten no reply. I am just not getting a close result to what he has.

Guess I’ll just keep trying


Sorry I meant to say I responded to the last post as I received an email notification, I did not see your post.

Please explain, “not getting a close result” or show pictures. Not sure how to answer, what is it or isn’t it doing?


I have a question for you all.

I have pretty much perfected what I want out of my explosion sims except for one thing. When you watch Hollywood explosions, the fire part of the explosion is very tight and detailed. However, as SOON as the fire dies off, you get a nice soft cotton rolling smoke plume.

The problem with Fume is, if I turn the vorticity up enough to get nice detailed fire, the resulting smoke will then be too fuzzy. If I adjust the vorticity down to get nice soft smoke, then the fire is blobby and undetailed.
I’ve even tried to use effectors to target each separately, but I cannot get the look I’m after. Does anyone have any tips on this?



Do you have enough time to animate the vorticity value down the primary burn is complete?


Yes, I could do that. However, I am trying to be able to an explosion sim that doesn’t require keyframing. If I did a carpet bombing run for instance, you wouldn’t want to individually keyframe the explosions. So far I can get a nice sim without any keyframes at all, other than this fuzzy smoke problem.


LOL I bet money you were going to say that :slight_smile:

Just a few suggestions:

If you have FumeFX4 you can try using the the new Sharpen and Sharpen Radius params in the Smoke Simulation rollout. You also have Sharpen Strength and Sharpen Radius in the Fire and Smoke Render Rollouts.

If you are on less than 4.0 you would have to try and remove the softness in through Low/High Threshold and AFC curves. You could possibly work it out in comp with an RGB smoke density pass.


Hi I am trying to create tornado using fumefx but I having very hard time with forces to get working.

I have used pflow to generate particles using vortex spacewrap and also few wind forces to get more natural motion. the pflow part is no problem but after adding this to fumefx my generated fume voxel don’t get affected by forces they just get generated and does not get influenced through the wind and vortex force added to fume fx obj/spacewraps section. I tried bumping up there intensity but still not work.

perticularly if there is any tip on getting vortex force to work with fume will be helpful.

please help as I am on tight deadline. Thanks


In this case i use stoke field, or particle system in fume with velocity only for force influence


Im guessing you are using fume 3.5. Vortex does not work properly with fume. You will always get buggy resaults. You can add some twist and some ffd, but this does not affect the sim itself.

If you are looking for a production quality tornado you should do this in fume 4.0. Thats why they added follow spline tool in the new version