I emailed Sitni Sati for a Fume 4 demo, but it didn’t install properly. Maybe I put it in the wrong directory, but no install instructions were included. I figured it would be automatic, but Fume didn’t show up in Max. Sadness.


Do you have a strange Max Root?

I install to D:\Pro~ Files\Autodesk\MaxVersion without issues


Yes that’s what I did. Now, I downloaded a 30 trial version of max on an old machine to do this. Trying to install the Fume trial into the Max trial. Could that maybe not work?


That’s because they had to develop the GPU tech and thus finalRender R4 GPU hybrid engine, from scratch. The IPR in FR 3.5 is slow as molasses and so crash prone, it was of very little use…even though it was/is the only IPR that offers interactive rendering of Volumetric effects like Pyrocluster (not sure about FumeFX).

Nonetheless, Moskito has been out for over a year and is essentially the GPU core of finalRender R4. It’s basically Cebas answer to Octane Render and iRay. R4 is currently in beta and is supposedly pretty close to release. They are just trying to iron out all the wrinkles.


Hi, everyone
I’m new to fume.
I tried to create tornado from tutorial -->https://vimeo.com/107295411
and encountered some problems.
The problem is that fume FFX Particle Src do not see krakatoa prt loader with particles from Realflow(.bin). Pick source do not work with krakatoa like it did in tutor.
What could be wrong?
Or maybe there is another way to import particles from realflow?
Max 14
Fume FX 4.0 Full
Thank you in advance.


Hi guys,

I was wondering is there any way to get sim progress via maxscript?


Hi everyone!
I’m trying to creat an explosion with shockwave from 2 particle sources (2 separate grid boxes) and I has already ran the sim for both of them. However i couldn’t render them simulteniously into the output frame. Only the explosion or the shockwave was rendered. Could you please tell me how to fix this.
I’m using Fume 3.5.5 and default scanline renderer.
Thank you so much!



I’m trying to force the emission to use vertex/poly normals. However still my sim does not use my modified normals.

I just use object emitter and I’m using very high extra velocity.

This is exactly what I want: http://www.afterworks.com/fumefx/Sources.asp?ID=8.

I’m using fume 3.5.5. Is this feature been improved in 4.0.1 and maybe thats why it does not work?


That’s not using normals but vertex color painted with the FFX vertex color tool.


That sucks. What about object source: velocity (extra)? I was always sure this uses object normals?


Yeah, it think it does


I even tried with edit normals modifier and it does not work, at least in 3.5.5. But it works with normal modifier. Weird…

Thats a bummer…


Use stoke for it.


Yeah, another plugin… :frowning:


Or switch to Houdini. No plugins only there )))


I wish I could… :frowning:


Has anyone noticed simulations in Fume 4 behaving differently than previous versions? My “go to” settings for explosions don’t seem to behave the same in the new simulations. A bit of a bummer to have to reinvent the wheel again.


Yes, I was told this was because some of the core simulation code had to be changed to incorporate the sim sharpening parameters (doubtful but not sure if QCG, Vorticity II, or Oxygen had anything to do with it). That said, the simulations shouldn’t be that much different.


Maybe it’s something I set up wrong in my scene then. Because my go to settings for explsoions are behaving VERY different. It’s as though when I increase time scale it has an effect on the burn rate and such, but it doesn’t really add in a ton of detail like it used to when you would go to a time scale of 2 or 3.


Do you have any of the older (3.5) scenes available for testing? If you load and sim them do they work as expected (in v4) ? This could tell you if something is fundamentally different-if the same then try and rebuild the same fume setup?