That is what I had been doing as well, but it didn’t give me what I was after. Then last night I had a thought. I’ve been working on the second or third order of the simulation, fire and smoke respectively. However, everything is derived from the first order…fuel. So this time I forced high vorticity on the fuel but not on the fire and smoke. Doing this automatically made the fire very detailed but the resulting smoke coming from the fire was soft and rolling. It’s too early to say this is the way to go until I run more tests, but it seems promising for sure.


Quick question, guys. Why is it that when you scale a Fume container after you’ve simmed everything, that the contents of the sim get weird looking? The smoke and fire no longer render the same after I’ve scaled the container down 25%


Hey do you guys ever notice fume or the render in max stalling out? It does all the scene processing and then does the light calculations. Then it just stalls for a bit. Cpu is at 100% usage. It does end up rendering but for some reason the render is saying its almost complete then jumps back. This process is taking forever. Max is only touching 5.2 out of 24 gigs of ram.




This is just a guess, but it’s possible that when you scale the container it modify’s the sim, not in the way you would like. I think it would be best to scale the container and redo the sim before running the sim. Scaling something in this case the Fume Container, typically makes undesirable changes to anything associated with the base operation.


Which renderer?
Also are your light maps on?


Makes sense to me because the voxels used to calculate the sim aren’t where they were generated (after scaling).
If i find scaling to be useful I always duplicate the fume grid and keep one for simming and the scaled one for rendering. And I name them accordingly.


An issue I’ve been having lately is having half of the particle source’s smoke amount come out different than the other half.

I’ve tried PFlow sources and stoke-generated PRT Loader sources, and it seems when I hit a certain resolution (~1.0 spacing on 500x500x500 grid) I get the effect that’s shown in the attachment.

I’m using a gravity and motor force to drive the vortex within the stoke/Pflow setups. I’m also playing with the dissipation settings a bit, min density ~3 and dissipation strength ~40.

The end result of this is having much more smoke come from half the sim. I’m curious if anyone has an idea as to what’s going on here. I can provide more viewing angles or a scene file if that would help.




Anyone know the best way to have glowing “eyes” within some smoke generated from fumefx? Do you need vray for this which I don’t have, or can it maybe be done with a glowing material or two Omni lights?

I tried two Omni lights but it tinted the entire smoke rather than looking like small glowing eyes within the smoke. I’m total newbie with fumefx and even 3ds max so need some tips



Try playing with near and far attenuation perhaps.


Render everything you want to glow as an exclusive pass and do the glow in a comp program. Way more options and ease of use over there.

Also if the fusion renderer (fumefx) has to share 3d space with another shader (volume or glow from whatever renderer) there might be issues as well. Ya never really know till you do…


thanks for some tips, the attenuation seems to work a bit better. Still rendering out some new tests.

I don’t understand how glow can be rendered as separate pass when its the surrounding smoke itself that I want to get a slight cast from the glow? But yes I agree that some additional glow of the actual source glow objects themselves can be better adjusted in post.

wow this takes forever to render :wink:


So you really want a light scattering effect in the smoke.

So yes the point light with attenuation will work. If its really slow question weather you really need those as ray-traced for shadows-are they?
Do they need to be for you scattering light render pass? They will be way faster if not.

Another option might be to simulate with fuel/fire as well but with a really fast burn rate so the effect is not about fire (unless you want it to be). The turn on light scattering and play with the fire scattering strength.
I cannot remember if you turn off the render of fire if you still get the scattering of it. I cannot test right now. But this could be an option to help.
Otherwise the fast burning fire might be a nice glow source if done right.


Here’s a frame with that attenuation adjusted. worked ok.

One thing I am getting however looks like pixelation around the red source. my material assigned to the object is set to an opacity of 0, and my fume spacing set to 0.08 on a 50x50x50 simulation area. So any thoughts what’s causing this?

Also any thoughts on how I can get bellowing smoke off this wireframe rather than just this wispy looking cigarette smoke? maybe lower the temperature… ?


Not sure if your using 3ds Max but I would use the Glow in Lens effects. Basically you create a material and apply to the object in this case the eyes. Its included in 3ds Max under environments and effects in the render drop down.


I have simulated fume with advection advanced (fields ) but when i retime it, it stay jitter. Its a bug or i can repair it something?


Would someone be willing to take a look at my render HERE? [4.1 MB ] This is a N sim. And, I am getting a weird effect where the boxes overlap. It looks fine in the viewport capture. But MR seems to be doing something in the renders that I cannot figure out. I’m sorry. I’m not a 3ds Max nor Mental Ray user.


Dang! I’ve never taken an n-sim that far before. Yes its like the rendered grids don’t quite blend at the boundary walls.
Since you haven’t heard more from here I would be inclined to send this to Afterworks and see if its something they need to fix or have a way to tackle it. I guess scanline (or any other render) does the same thing?


I found a few posts about MR and multiple grids not working properly. Scanline did render it correctly though.


Thought I would post some results. Hopefully someone will find them useful.

I used the same settings on each simulation. Only changing the grid types.

Default with low spacing
Adaptive Grid
Multiple Grids
Default with Wavelet

Each sim starts out the same, but the resulting smoke effects are quite different. I believe the Adaptive grid is the most accurate. But I am still very new to Fume and still figuring things out.


From Sitni Sati’s FB…

“[FumeFX 4.0 teaser #1]
This version will be faster from previous version, especially on large grids that are common in production. The new solver is simply amazing!”