FumeFX


#5982

hello guys!

is there a possibilty to change wavelet turbulence simulation steps ?


#5983

Hi all,

I havent posted here for a while, good to be back!

Anyway I invested in a new rig Ryzen and, havent been really able to compare it seems nicve though.
One thing I bought was a Samsung evo 960 m2 ssd. The specs were awesome 3600 read 2800 write.
I was hoping using this as a cache drive would speed up previews and general reading of ffx caches.

Well, it doesnt. At all. I could have bothered to check before I bought it in the resource monitor. When max reads the file there is hardly a blip on the graph it jumps to like 120 mb/s for a cache file 1gb in size, and after max just hangs there trying to create/visualiuze the frame in the preview window.

Does anyone know if this is normal? Or could this be improved on? Its the same in GPU and cpu preview mode. I have 1080 vga.

Thanks guys


#5984

Hey,

what do you mean exactly? wavelet modifies an existing cache sequence, I think you have to have the desired steps in the base sim and than you can upres that with wavelet.

But I might be wrong.


#5985

Hi guys!
Could someone help me understand the setup of powder explosion like this https://www.youtube.com/watch?v=ql3fq4QgTCA
I see a sphere at frame 0, is it particles emitted from spherical icon/sphere object? or particles breaking through spherical source?
I can’t understand how some particles have small thin trails and some much thicker trails.
Please help!


#5986

Has anyone had issues with effectors and simming on the network? I am getting different results from the local sims and the network it seems the effectors are not working in network version.


#5987

I created a simple source, and the fumefx simulation area. Ipicked the simple source as the object source, and without changing any
settings, I started the default simulation. The simulation runs and the smoke
rises.

I changed the spacing to .8 from 2.9 and ran the simulationarea again and the smoke rose as normal.
I changed it back to 2.9, ran the simulation and the smoke rose as normal.
However, when I changed the spacing back to 0.8, and run thesimulation, the flame remains in the form of a little ball, and there is no
rising smoke. I’m new to FumeFX, and I do not understand what’s causing this.

Can anyone assist me?


#5988

I suspect your burn rate. You want a slow burn for everything the rise. Buoyancy too can be a factor.
Check out something like this video before playing too much. With this you get a visual guide for actual behavior.
https://www.youtube.com/watch?v=t_F6xtqcbL4


#5989

@BrandonEL
It’s an old known bug. Just restart 3dsmax and start simming again.


#5990

guys plz help i have little problem with fumefx i can’t find answer in any website , any my english little bad hope u understand me
so for example i made something with fume fx and everything works perfecty fine but soon as i increase the “frame length” in 3dsmax …everything goes wrong
wind / gravity noting works my smoke just stay in one point and not move


#5991

Hey guys,
I just made available some FumeFX scenes for free.

Video:
[vimeo]112544202[/vimeo]

3dsmax scenes:
http://dropbox.com/s/1mh7c08c9eb5p3x/ffx_colors4_full.zip?dl=0

More info about used techniques:
http://www.deko.lt/fluid-colors-part-1/


#5992

Wow that’s amazing thanks man :slight_smile:


#5993

Make sure the end frame set for the sim matches the end frame you want for the shot.
Sounds like its simply stopped simming because you’ve moved beyond the sim’s currently defined end frame.


#5994

thanks for guidance buddy , yep check that too :frowning: i guess i need to remove and setup my fume fx again


#5995

Hello Fellow Fumers

I’m relatively new to the sim game, and I’m really enjoying it. I was wondering if anyone had some advice with a problem I’m having.
I have a project that has been modelled and animated in Maya. I am to do the FX in Max where I have FumeFX installed. The problem is the render farm I have access to is ONLY for Maya !

I have my sim, being sourced from objects that I have .FBX’d over to Max and then trying to get the sims BACK to maya to render out in Arnold. The biggest problem I’m having is with the location and scale of the sim in question. Is there a way to record position and scale in the .vdb sim so I can just read it to match the same geo and cameras that are set up back in Maya ?

All my attempts so far in reading my .vdb files have worked, but they’re no where near the same position or scale as they were. Can anyone help me in ironing out the problems in my workflow ?

Thanks for the help !


#5996

For some reason I got this 3 weeks late.
This is a fairly common problem with data imports.
FBX likely has a scene scale option but it is relative to your MAX scene scale and Maya’s

So it may take a few tests and i can no longer run Max (working in Linux) but it is easy to solve once you find the recipe.
More info here:
https://forums.autodesk.com/t5/3ds-max-forum/scaling-issue-with-fbx-s/td-p/7005329


#5997

sup… been gone a long time…poop


#5998

Cool :slight_smile: Have you played with the new stuff in FFX 5.1? We’re waiting till a project ends to upgrade, in September


#5999

just installed…playing now…:bounce:


#6000

Nice :)Post up some frames. And we gotta throw that Disney cloud in too :slight_smile:


#6001

Hmmm so far not to happy with the gpu viewpoint…think they got rid of the other small viewpoint, i used that one to tell what things are going to look like. I hope I am

wrong.