foundation installation problems


#1

Anyone else having trouble installing their new copy of foundation?

Just downloaded it after purchase. Gets through all the file copying steps and i think is 98% complete when it hangs. I’m on XP Pro and the system just locks up sometime around the steps:

registering COM Dlls
and
registering SPDLs

can’t seem to get past that point. Tried thrice. Not running anything else at the time. Very very frustrating. SOS!

thanks in advance,

cheers,
Jazz


#2

I am having different problems. I start to download and it says it’s a 168mb file, but stops downloading at around 114mb. I then try to install and it tells me my file is corrupt and that I should get a new copy. I am on my third try, so hopefully the third time’s a charm.

Any ideas?


#3

Well, the third time WAS a charm. Now to play with all the features! A bit different from C4D CE+


#4

Does anyone get this error when trying to download.
Access Denied

Sorry, you do not have access to this file!

Could there be to many people downloading? Im tring to get the trial. Ive never used xsi and would like to see if i can get used to it.


#5

downloaded and installed fine here.

Try downloading it again.

It’s also not a zip, but an exe so your anti-virus software may be trying to scan it while downloading?


#6

LOL! I just got back from Siggraph after seeing the XSI for $495 and “Try free for 30 days” thing. The first thing I did was download it. I installed it with no problems, went to launch it and then it says, “Your 30 day trial period has ended. Do you want to buy a license?” He he, if this is some kind of marketing ploy… You know, “I tried to get the demo to work but it didn’t so I just paid for it anyway” kind of thing. :slight_smile:

-=GB=-


#7

i guess the server was just really busy or something because i finally was able to download it. :slight_smile:


#8

tredeger: Are you aborting the installer (CTRL+ALT+DEL) when you think it’s hanging? How long are you waiting for before determining the installer froze? Normally the install, once it reaches the COM DLLs and SPDLs, does take a while but eventuaally the install does complete itself. Try waiting 5 to 10 minutes for it. I believe when I installed Foundation my 2.8GHz desktop took about 2-4 minutes after that point and my 1.6 GHz laptop took 5 or so minutes. Both are running XP Pro. Not sure if there is any bearing on it when using XP Home although Soft state they do not support Home.

MnFlojte: Are you using a download manager (i.e. Gozilla) to get the file? Softimage only support Download Accelerator. Try that. Even better is to not use one at all. File size when fully downloaded is 172078 KB so of course you’re getting a file corrupt message with a 114 MB file. Try right-clicking the file and choose “Save Target As…”, sometimes that seems to work better. Also, make sure the folder/drive you’re downloading to isn’t full or near capacity.

crgowo: Yep, this happened for me too a couple of nights ago. I sent Soft an email about it but an hour after sending the email the download page worked. Not sure if Soft actually fixed it or it fixed itself. Make sure your Soft Profile is completely & accurately filled out and submitted. Disable any download manager utility (see my response to MnFlojte above). Could be a simple case of too many people accessing at the same time. Keep trying and send Softimage an email about it. [EDIT] Just read that you were able to DL XSI, crgowo. Excellent stuff!

Whew! That’s it. Hope this all helps.


#9

Heh i’ve got a problem with XSI EXP (hey i want to try it out … err learn tools before i try the demo of foundations ;)) i can download it and all but it doesnt seem to want to install… it just crashes after unpacking the installer…

possibly this could be due to WinXP SP2… tho I am running the final release of the thing… you know how those Service packs go… :wink:

anyway any ideas on why that doesnt work?
i’m going to redownload the installer again and try that… perhaps it got corrupt or something… we’ll see


#10

Hmmm…didn’t think SP2 was released yet.


#11

No problems running XSI here with XP - SP2 final


#12

Where are you guys getting SP2 from???


#13

microsoft’s download site :wink:

its not released on the automatic update site yet… thats slated for the 16th… but the network install is available here its about 266 or so megs, larger than it will be for those downloading via windows update… but this is the final release if you wanna grab it before the rush :wink:

its pretty nice … compared to previously… anyway i think im gonna start a thread of my own for my problem so as to not hijack this one :stuck_out_tongue:


#14

well, after several abortive attempts at installing the download, my whole system just started going spontaneously flaky. So i sacrificed a chicken to the computer gods and spend half a day reinstalling my OS. fun times.

but now i am the proud owner and successful operator of the coolest all around 3D program on the planet. now if i can just get past this tingly all over feeling and find some productivity in the euphoria.

thanks for the suggestions and help folks. good luck with all your XSI adventures.


#15

I also download the 30 day trial, and once it was installed it said that 0 days were left.
I tried to contact softimage and seemed to get some sort of automated reply. If anybody has a solution it would be greatly appreciated.
-D


#16

Would have been nice to try out the demo. However, the app thinks I’ve already used it for 30 days.

The response from support didn’t improve my desire to switch from C4D. Hopefully they get a working demo without the date issue.


#17

the demo is working fine here , installed without a problem and the 30 day remains.

The problem I think is something with your computer and not the demo.


#18

Might be the Windows XP SP2 I installed. I’ll try the demo on another machine that doesn’t have SP2 on it.


#19

rgwarren,

I havent received a reply yet from support in regards to the trial period being expired. Can I ask what the response was?

-D


#20

I just tried to install and run the demo for xsi 4 as well… and now it seems that im suffering from the “0 of 30 days” thing that everyone else here is… if anyone’s got a solution to this … i’d be great to know… i’d really like to try out XSI before i really consider buying it …