fopen and 64bit


Hi all,

Just want to confirm with everyone here that uses Maya 8.5 64bit. I’ve been getting errors when try to use the fopen command with MEL. It works fine on 32 bit but seems like there’s a maya bug on the 64 bit side. Can anyone confirm that?

Thanks in advance!


hi, I’ve tried fopen, fprint and fclose commands in maya 8.5 64bit, I don’t remember seeing any errors for it. Just to reassure, Is the path correct (or) is the file already open (or) did you have read or write access to the file when opening with ‘r’ and ‘r’ or ‘w’ respectively… Well, I did not test fopen in specific to this thread, but I have used my scripts which had fopen, fclose etc. on maya 8.5 64bit and it worked. Maybe someone else can reconfirm this too… :wink:


Problem solved, that was a dump mistake… our IT guys set the 64 bit machines with a different premission setting than the other 32 bit. Thanks for the reply anyway!


This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.