Fluid not visible in viewport during simulation after clearing initial state


In Maya 2017. I have created a 2D container, used a black and white picture as density map to have the fluid emitted according to the white in the picture.
Run the simulation, the first frames looked good. I thought let’s have an initial state on this. Created the initial state
BUT when I simulate after that the simulation is not visible in the viewport, I can only see the initial state.
And when I press stop, I can see that it has reached another level, which means it has been simulating but not showing what is going on.

I thought, hmm, let;s get rid of that initial state. Cleared it
BUT when I run the simulation I still get the same problem now with an empty viewport showing no fluid at all during the simulation, when I press stop, I see the fluid has evolved.

Does the viewport display in Maya 2017 has a bug with initial state?
Any ideas?


Check your Modify>Evaluate nodes make sure Fluids are on?
Playback speed set to Play every frame (a must for any sim)
Other than that… :shrug:


Hello,Go to Panel>Shading>Hardware Texturing and check the box