Final Image TIFF uploads open


Hey my friend. Uploading Your Work-In-Progress has nothing to do with Uploading and SUBMITTING your FINAL Hi Res .TIFF file.

To submit your Concept Sketch or 3D pre-visualization, Line Art or Model, Final Image Milestones, you must go to SUBMIT ENTRY. When you upload each piece, you choose the specific related Milestone title. Once you have submitted all 3 milestones then you can upload the FINAL IMAGE (FULL RESOLUTION TIFF file which you will place in a zip file and assign it the name given when you log in to upload the Final Image). - All needed info stated.

DO NOT mistake UPLOAD FINAL IMAGE for the Submit Entry Milestone ‘Final Image’.
Submit your milestones where it says Submit Entry which is Above Upload Final Image and below Team Management.

Hope this is clear. Good luck!:thumbsup:


Got it now. Thanks.

Next time I’ll actually read the instructions!


Yes :thumbsup:


Do I need to download a FTP Client software in order to upload my final tiff image? I got the name of the zip file, etc, but I don’t know where do I finally upload. I tried putting the hostname as the url. Unfortunately I’m confused. This is all new to me.


don’t worry :stuck_out_tongue: … if you’re using Mozilla Firefox …
[color=White][color=Orange]> head over to this page and download the “FireFTP” add-on …[/color]

> check out the preview images …

[color=White]once installed, go to tools, you’ll find FireFTP right there :slight_smile:

> also, here’s the link explaining everything about FireFTP and how to connect and transfer files to a remote server …
see under “general usage” > “[/color][/color][/color]How do I connect to an FTP server and use FireFTP to transfer files?”

hope this helps ya :stuck_out_tongue: take care!:slight_smile: n good luck! :thumbsup:


That was so helpful! thank you! I followed all instructions on how to upload !

— I FINALLY DID IT! hihihihih :slight_smile: it appeared when I clicked on the Refresh button again. even though it didn’t appear on the right side at the FTP directory (which I thought it was supposed to appear) Thank you so much. I’ happy there’s people like you who takes a little of your time to help out people like me that are new to this whole thing!


most welcome! :stuck_out_tongue: … actually the uploading time will take a while … also make sure the name that was provided by them for the .zip file has been entered correctly … once the uploading process is complete, disconnect, close fireFTP and make your way through the ‘upload image’ section, enter your username / password carefully, further specifying the type of challenge, then finally entering your address … your entry must be displayed there :wink: … if not … contact MIBUS as soon as possible!

good luck to you! :stuck_out_tongue:


hehe :smiley: okie dokie :stuck_out_tongue: … remembering the matrix … you can say … “i’m in!” :smiley:


I uploaded my image with ftp but i got no “we’ve received your entry”-message. Just a thumbnail of the picture… Am I done? Thanks, I appreciate the feedback!


Beretta: Yup, your entry is marked “complete” in our system.


i have sucessfuly posted my final image to the ftp in a zip file but the image that comes up as my final image is a smaller version that i used when i posted a final image as a milestone. im not sure how its happening or what i can do to make sure that the file i uploaded as a zip is the one that is submitted as a final image.

any help would be great.

thank you


Hey friend… The image you see is just a PREVIEW of your image. As long as the preview shows up, that means CGSociety has your FULL and COMPLETE file. No need to worry, it arrived safely.

It’s just a low res PREVIEW, no bearing on the actual file. It’s just there to make sure that you uploaded the accurate image. Think of it as a thumbnail.


I uploaded my image with ftp, i got a thumbnail of the picture. I think I’m done… But when I connect via ftp with same username and password the folder is empty. Is this normal? thanks.


I cannot connect to the ftp-server
because of an invalid password
the password is sbimage, right ?

please help me, I’ve got only 2 hours left for my entry


yes the password is sbimage

Username: challenge19
Password: sbimage

Not sure what the problem could be, make sure the username and hostname are EXACT. If it still doesn’t work it could be your ftp software. I used Smart FTP… it is free and worked without any problems at all and it is very easy.


Yes, that is normal.


Hello Mibus.

I do not know if this is possible. Your server was down this evening. The image was done though… it is done…

I will forfit any prize that I could possibly win… 100%

I just want my final set of images to go to the judges…

Any possibility of that ~!!!

View image here:

It is 1:03 am now EST. I tried to upload the image at 11pm.


Stupid question: When will we find out the winners? :shrug:
I’m sorry if this has already been mentioned, but I don’t remember reading anywhere about it.
Thank you!


We haven’t set a date for the winners announcement yet.


Let’s hope that Santa gets here early this year :slight_smile: