FBX 3.8.1 and Maya 5


#1

I don’t think FBX 3.81 plugin works with Maya 5. Does anyone know when the FBX plugin will be updated for the new Maya?

Thanks.
Rock


#2

We are working on an update to the FBX plug-ins very soon.

M.


#3

Thanks Michel.


#4

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.