Fatal error in Maya 2016 when assigning a bump map to a mia_material_x


#1

Hi, i have been trying to create a 3D Model of the Earth in Maya 2016 (student version) but have had several issues. Firstly, i am using very large texture files (3.7 Gigapixels for my color and 700-1100 megapixels for my bump and specular). I am using mental ray and mia_material_x for the Earth. I managed to get the color and specular rendering out fine (my scene just has an earth and a directional light for the sun). I then tried to use my bump map in the ‘standard bump’ attribute of the shader, every time i try to do this i get a fatal error attempting to save a .ma message as shown below:


Maya 2016 fatal error

I have absolutely no idea why this is happening, i have tried reinstalling Maya 2016 as well as Mental Ray. I have recreated the scene 3 times from scratch and have tried both .tif images as well as .maps from Mental Ray’s ‘imf_copy.exe’ and have tried saving in a Maya binary and ascii. I have also tried installing the latest Nvidia GTX 970 drivers as well as resetting my Maya preferences. I am the only user on my machine and as such am an admin, the SSD drive the error references has over 500GB of space free and my other harddrive has 70GB free, i have 16GB of RAM and an intel i5 3570 processor. I have also recently reinstalled Windows 10 recently, and have tried turning my computer on and off again. I have also tried downloading the server pack 3 from Autodesk’s website after they recommended it to me, which did not help.
I have found 3rd party patches that supposedly fix this issue, but i’m not too comfortable with downloading unknown software.

Does anyone have any idea how i can fix this?

Additionally, here is a reddit post i made a few days ago about the issue which may contain some more details i forgot in this.